<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="BenitoLink - "><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://benitolink.com/xmlrpc.php"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-36968733-1', 'auto');
		ga('send', 'pageview');</script> <meta name='robots' content='max-image-preview:large' /><title>Accelerated Achievement Academy ranked 11th elementary school in the state | BenitoLink</title><link rel="stylesheet" href="https://benitolink.com/wp-content/cache/min/1/d1af02125f7b87fc719aa7755f3068d0.css" data-minify="1" /><meta name="description" content="Accelerated Achievement Academy ranked 11th elementary school in the state" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Accelerated Achievement Academy ranked 11th elementary school in the state | BenitoLink" /><meta property="og:description" content="Accelerated Achievement Academy ranked 11th elementary school in the state" /><meta property="og:url" content="https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/" /><meta property="og:site_name" content="BenitoLink" /><meta property="article:publisher" content="https://www.facebook.com/BenitoLink/" /><meta property="article:published_time" content="2021-10-27T21:53:34+00:00" /><meta property="og:image" content="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/10/Accelerated-Achievement-Academy.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Hollister School District"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://benitolink.com/#organization","name":"BenitoLink","url":"https://benitolink.com/","sameAs":["https://www.facebook.com/BenitoLink/"],"logo":{"@type":"ImageObject","@id":"https://benitolink.com/#logo","inLanguage":"en-US","url":"https://divhff6x22264.cloudfront.net/wp-content/uploads/2017/05/benitolink_Logo_vctDD01.jpg","width":600,"height":182,"caption":"BenitoLink"},"image":{"@id":"https://benitolink.com/#logo"}},{"@type":"WebSite","@id":"https://benitolink.com/#website","url":"https://benitolink.com/","name":"BenitoLink","description":"","publisher":{"@id":"https://benitolink.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://benitolink.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#primaryimage","inLanguage":"en-US","url":"https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/10/Accelerated-Achievement-Academy.jpg","width":640,"height":480},{"@type":"WebPage","@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#webpage","url":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/","name":"Accelerated Achievement Academy ranked 11th elementary school in the state | BenitoLink","isPartOf":{"@id":"https://benitolink.com/#website"},"primaryImageOfPage":{"@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#primaryimage"},"datePublished":"2021-10-27T21:53:34+00:00","dateModified":"2021-10-27T21:53:34+00:00","description":"Accelerated Achievement Academy ranked 11th elementary school in the state","breadcrumb":{"@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/"]}]},{"@type":"BreadcrumbList","@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://benitolink.com/","url":"https://benitolink.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/","url":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/","name":"Accelerated Achievement Academy ranked 11th elementary school in the state"}}]},{"@type":"Article","@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#article","isPartOf":{"@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#webpage"},"author":{"@id":"https://benitolink.com/#/schema/person/08d6dc18638bd9f9f82c66224d7d9150"},"headline":"Accelerated Achievement Academy ranked 11th elementary school in the state","datePublished":"2021-10-27T21:53:34+00:00","dateModified":"2021-10-27T21:53:34+00:00","mainEntityOfPage":{"@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#webpage"},"commentCount":0,"publisher":{"@id":"https://benitolink.com/#organization"},"image":{"@id":"https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#primaryimage"},"keywords":"AAA,academy,ranks","articleSection":"Contributed Articles,News Release,Schools &amp; Education","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/#respond"]}]},{"@type":"Person","@id":"https://benitolink.com/#/schema/person/08d6dc18638bd9f9f82c66224d7d9150","name":"Hollister School District","description":"This piece was submitted by the Hollister School District."}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//translate.google.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="BenitoLink &raquo; Feed" href="https://benitolink.com/feed/" /><link rel="alternate" type="application/rss+xml" title="BenitoLink &raquo; Comments Feed" href="https://benitolink.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="BenitoLink &raquo; Accelerated Achievement Academy ranked 11th elementary school in the state Comments Feed" href="https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='contact-form-7-inline-css' type='text/css'>.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}.wpcf7 .wpcf7-recaptcha[data-align="center"]>div{margin:0 auto}.wpcf7 .wpcf7-recaptcha[data-align="right"]>div{margin:0 0 0 auto}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:12px;line-height:14px;height:14px;background:#f88804;border:1px solid #f88804}</style><link rel='stylesheet' id='google-font-css' href='//fonts.googleapis.com/css?family=Encode+Sans+Expanded%3A400%2C700%7CMerriweather+Sans%3A400%2C800%7CRambla%3A700%7CSource+Sans+Pro&#038;ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/6.0.0-beta2/css/all.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://benitolink.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' id='utils-js-extra'>/* <![CDATA[ */ var userSettings = {"url":"\/","uid":"0","time":"1635406545","secure":"1"}; /* ]]> */</script> <!--[if lt IE 8]> <script type='text/javascript' src='https://benitolink.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://benitolink.com/wp-json/" /><link rel="alternate" type="application/json" href="https://benitolink.com/wp-json/wp/v2/posts/55266" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://benitolink.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://benitolink.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://benitolink.com/?p=55266' /><link rel="alternate" type="application/json+oembed" href="https://benitolink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbenitolink.com%2Faccelerated-achievement-academy-ranked-11th-elementary-school-in-the-state%2F" /><link rel="alternate" type="text/xml+oembed" href="https://benitolink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbenitolink.com%2Faccelerated-achievement-academy-ranked-11th-elementary-school-in-the-state%2F&#038;format=xml" /><style type="text/css">#google_language_translator a{display:none!important}.goog-te-gadget{color:transparent!important}.goog-te-gadget{font-size:0px!important}.goog-branding{display:none}.goog-tooltip{display:none!important}.goog-tooltip:hover{display:none!important}.goog-text-highlight{background-color:transparent!important;border:none!important;box-shadow:none!important}#google_language_translator select.goog-te-combo{color:#32373c}#flags{display:none}.goog-te-banner-frame{visibility:hidden!important}body{top:0px!important}#glt-translate-trigger{left:20px;right:auto}#glt-translate-trigger>span{color:#fff}#glt-translate-trigger{background:#f89406}.goog-te-gadget .goog-te-combo{width:100%}</style><link rel="icon" href="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1-150x150.png" sizes="32x32" /><link rel="icon" href="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1.png" /><meta name="msapplication-TileImage" content="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1.png" /><style type="text/css" id="wp-custom-css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-55266 single-format-standard wp-custom-logo group-blog"><div id="page" class="hfeed site"><header id="site-header-section" class="site-header-section"><div class="container"><div class="row"><div class="col-sm-12"><div class="site-header"><div class="row"><div class="col-sm-7 col-xs-9"><div class="site-logo"> <a href="https://benitolink.com/"> <img id="site-logo-pic" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset=", " alt="BenitoLink" data-lazy-src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/09/BL-logo.png"><noscript><img id="site-logo-pic"
src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/09/BL-logo.png"
srcset=", "
alt="BenitoLink"></noscript> </a><h2 class="description"></h2></div></div><div class="col-sm-5 col-xs-3"><div class="social_icon_login_search text-right"><div class="header-extras"><div class="icons"> <a href="https://www.facebook.com/BenitoLink" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/facebook_icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/facebook_icon.png"/></noscript></a><a href="https://twitter.com/benitolink" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/twitter_icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/twitter_icon.png"/></noscript></a><a href="https://www.instagram.com/benito_link" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/instagram.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/instagram.png"/></noscript></a><a href="https://benitolink.com/rss" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/rss-feed.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/rss-feed.png"/></noscript></a></div><span class="hamburger-menu-button hamburger" title="Menu"> <span class="menu-name">Menu</span> <i class="fas fa-bars"></i> </span><div class="register_login"><ul><li><a href="https://benitolink.com/register/">REGISTER</a></li><li><a href="https://benitolink.com/login/">LOGIN</a></li></ul></div></div><form method="get" action="https://benitolink.com/" class="header-search-form" role="search"><input name="s" class="search-field form-control hide" placeholder="Search" required="" type="search" value=""> <button type="submit" class="search_icon"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/search-icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/search-icon.png"/></noscript></button> <input type="hidden" name="post_type" value="post"></form></div></div></div><div class="row mobile-header-bottom"><div class="col-xs-12"><div class="icons"> <a href="https://www.facebook.com/BenitoLink" target="_blank"><i class="fab fa-facebook-square"></i></a> <a href="https://twitter.com/benitolink" target="_blank"><i class="fab fa-twitter-square"></i></a> <a href="https://www.instagram.com/benito_link" target="_blank"><i class="fab fa-instagram-square"></i></a> <a href="https://benitolink.com/rss" target="_blank"><i class="fas fa-rss-square"></i></a></div><div class="register_login"><ul><li><a href="https://benitolink.com/register/">REGISTER</a></li><li><a href="https://benitolink.com/login/">LOGIN</a></li></ul></div></div></div></div></div></div></div></header><div class="hamburger-menu"><div class="hamburger-close"> <i class="fas fa-times"></i></div><div class="hamburger-menu-inside"><ul id="menu-hamburger-menu" class=""><li id="menu-item-43501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43501"><a href="https://benitolink.com/">Home</a></li><li id="menu-item-25778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25778"><a href="https://benitolink.com/news/">News</a><ul class="sub-menu"><li id="menu-item-44784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44784"><a href="https://benitolink.com/news/">News Home</a></li><li id="menu-item-44785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44785"><a href="https://benitolink.com/category/news/agriculture/">Agriculture</a></li><li id="menu-item-44791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44791"><a href="https://benitolink.com/category/news/housing-land-use/">Housing / Land Use</a></li><li id="menu-item-44786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44786"><a href="https://benitolink.com/category/news/business-economy/">Business / Economy</a></li><li id="menu-item-44788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44788"><a href="https://benitolink.com/category/news/environment-nature/">Environment / Nature</a></li><li id="menu-item-44789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44789"><a href="https://benitolink.com/category/news/government-politics/">Government / Politics</a></li><li id="menu-item-44790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44790"><a href="https://benitolink.com/category/news/health/">Health</a></li><li id="menu-item-44787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44787"><a href="https://benitolink.com/category/news/education-schools/">Education / Schools</a></li><li id="menu-item-44792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44792"><a href="https://benitolink.com/category/news/justice/">Justice</a></li><li id="menu-item-44793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44793"><a href="https://benitolink.com/category/news/nonprofits/">Nonprofits</a></li><li id="menu-item-44794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44794"><a href="https://benitolink.com/category/news/police-fire/">Police / Fire</a></li></ul></li><li id="menu-item-30097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30097"><a href="https://benitolink.com/features/">Features</a><ul class="sub-menu"><li id="menu-item-44795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44795"><a href="https://benitolink.com/category/features/">Features Home</a></li><li id="menu-item-44797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44797"><a href="https://benitolink.com/category/features/agriculture-features/">Agriculture</a></li><li id="menu-item-44798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44798"><a href="https://benitolink.com/category/features/art-culture/">Art &#038; Culture</a></li><li id="menu-item-44799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44799"><a href="https://benitolink.com/category/features/business/">Business</a></li><li id="menu-item-44800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44800"><a href="https://benitolink.com/category/features/children-and-youth/">Children and Youth</a></li><li id="menu-item-44801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44801"><a href="https://benitolink.com/category/features/nature/">Environment / Nature</a></li><li id="menu-item-44802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44802"><a href="https://benitolink.com/category/features/food-dining/">Food / Dining</a></li><li id="menu-item-44803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44803"><a href="https://benitolink.com/category/features/health-fitness/">Health / Fitness</a></li><li id="menu-item-44804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44804"><a href="https://benitolink.com/category/features/history-profiles/">History &#038; Profiles</a></li><li id="menu-item-44806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44806"><a href="https://benitolink.com/category/features/nonprofits-features/">Nonprofits</a></li><li id="menu-item-44807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44807"><a href="https://benitolink.com/category/features/real-estate/">Real Estate</a></li><li id="menu-item-44808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44808"><a href="https://benitolink.com/category/features/san-benito-lifestyle/">San Benito Lifestyle</a></li><li id="menu-item-44809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44809"><a href="https://benitolink.com/category/features/schools-education/">Schools &#038; Education</a></li><li id="menu-item-44810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44810"><a href="https://benitolink.com/category/features/science/">Science</a></li></ul></li><li id="menu-item-25779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25779"><a href="https://benitolink.com/community-voices/">Community Opinion</a><ul class="sub-menu"><li id="menu-item-44811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44811"><a href="https://benitolink.com/category/community-opinion/">Community Opinions Home</a></li><li id="menu-item-44812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44812"><a href="https://benitolink.com/category/community-opinion/column/">Column</a></li><li id="menu-item-44813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44813"><a href="https://benitolink.com/category/community-opinion/commentary/">Commentary</a></li><li id="menu-item-44814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44814"><a href="https://benitolink.com/category/community-opinion/opinion/">Opinion</a></li><li id="menu-item-44815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44815"><a href="https://benitolink.com/category/community-opinion/public-letter/">Public Letter</a></li></ul></li><li id="menu-item-25780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25780"><a href="/calendar/">Events</a></li><li id="menu-item-25781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25781"><a href="https://benitolink.com/notices/">Notices</a></li><li id="menu-item-25783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25783"><a href="/obituary/">Obituaries</a></li><li id="menu-item-30100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30100"><a href="https://benitolink.com/category/special-projects/bl-special-report/">BL Special Report</a></li><li id="menu-item-31204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31204"><a href="https://benitolink.com/walking-san-benito/">Walking San Benito</a></li><li id="menu-item-30102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30102"><a href="https://benitolink.com/category/news/housing-land-use/">Real Estate &#038; Land Use</a></li><li id="menu-item-25784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25784"><a href="/about-benitolink/">About BL</a></li><li id="menu-item-30095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30095"><a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Support</a></li><li id="menu-item-25786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25786"><a href="https://benitolink.com/our-sponsors/">Sponsor</a></li><li id="menu-item-25788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25788"><a href="https://benitolink.com/partners/">Nonprofit Clubs and Partners</a></li><li id="menu-item-25787" class="bold menu-item menu-item-type-post_type menu-item-object-page menu-item-25787"><a href="https://benitolink.com/contact-us/">Contact Us</a></li></ul></div></div><div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar"><nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="navbar"><div class="container"><div class="row"><div class="col-xs-12"><div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class=""><div class="collapse navbar-collapse navbar-responsive-collapse primary_navigation pull-left"><ul id="nav" class="nav navbar-nav"><li id="menu-item-26042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-26042"><a title="Home" href="https://benitolink.com/">Home</a></li><li id="menu-item-25678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-25678 dropdown"><a title="News" href="/news/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-25842" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-25842"><a title="Agriculture" href="https://benitolink.com/category/news/agriculture/">Agriculture</a></li><li id="menu-item-34313" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34313"><a title="Business / Economy" href="https://benitolink.com/category/news/business-economy/">Business / Economy</a></li><li id="menu-item-35149" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35149"><a title="Education / Schools" href="https://benitolink.com/category/news/education-schools/">Education / Schools</a></li><li id="menu-item-34292" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34292"><a title="Environment / Nature" href="https://benitolink.com/category/news/environment-nature/">Environment / Nature</a></li><li id="menu-item-34293" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34293"><a title="Government / Politics" href="https://benitolink.com/category/news/government-politics/">Government / Politics</a></li><li id="menu-item-34297" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34297"><a title="Justice" href="https://benitolink.com/category/news/justice/">Justice</a></li><li id="menu-item-34299" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34299"><a title="Housing / Land Use" href="https://benitolink.com/category/news/housing-land-use/">Housing / Land Use</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-30917"><a title="Nonprofits" href="https://benitolink.com/category/news/nonprofits/">Nonprofits</a></li><li id="menu-item-31217" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-31217"><a title="Police / Fire" href="https://benitolink.com/category/news/police-fire/">Police / Fire</a></li><li id="menu-item-27159" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27159"><a title="Health" href="https://benitolink.com/category/news/health/">Health</a></li><li id="menu-item-27168" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27168"><a title="Transportation" href="https://benitolink.com/category/news/transportation/">Transportation</a></li><li id="menu-item-34312" class="menu-item menu-item-type-taxonomy menu-item-object-community current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-34312 dropdown-submenu"><a title="Regions" href="https://benitolink.com/community/regions/">Regions</a><ul role="menu" class=" dropdown-menu"><li id="menu-item-34304" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34304"><a title="Aromas" href="https://benitolink.com/community/regions/aromas/">Aromas</a></li><li id="menu-item-34305" class="menu-item menu-item-type-taxonomy menu-item-object-community current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-34305"><a title="Hollister" href="https://benitolink.com/community/regions/hollister/">Hollister</a></li><li id="menu-item-34306" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34306"><a title="New Idria" href="https://benitolink.com/community/regions/new-idria/">New Idria</a></li><li id="menu-item-34307" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34307"><a title="North County" href="https://benitolink.com/community/regions/north-county/">North County</a></li><li id="menu-item-34308" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34308"><a title="Paicines" href="https://benitolink.com/community/regions/paicines/">Paicines</a></li><li id="menu-item-34309" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34309"><a title="San Juan Bautista" href="https://benitolink.com/community/regions/san-juan-bautista/">San Juan Bautista</a></li><li id="menu-item-34310" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34310"><a title="South County / Panoche" href="https://benitolink.com/community/regions/south-county-panoche/">South County / Panoche</a></li><li id="menu-item-34311" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34311"><a title="Tres Pinos" href="https://benitolink.com/community/regions/tres-pinos/">Tres Pinos</a></li></ul></li></ul></li><li id="menu-item-26076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-26076 dropdown"><a title="Features" href="https://benitolink.com/features/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-35176" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35176"><a title="Agriculture" href="https://benitolink.com/category/features/agriculture-features/">Agriculture</a></li><li id="menu-item-26083" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26083"><a title="Arts / Culture" href="/category/features/art-culture/">Arts / Culture</a></li><li id="menu-item-35153" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35153"><a title="Business" href="/category/features/business/">Business</a></li><li id="menu-item-27172" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27172"><a title="Children &amp; Youth" href="https://benitolink.com/category/features/children-and-youth/">Children &#038; Youth</a></li><li id="menu-item-35175" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35175"><a title="Environment / Nature" href="https://benitolink.com/category/features/nature/">Environment / Nature</a></li><li id="menu-item-42787" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-42787"><a title="Food / Dining" href="https://benitolink.com/category/features/food-dining/">Food / Dining</a></li><li id="menu-item-35177" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35177"><a title="Health / Fitness" href="https://benitolink.com/category/features/health-fitness/">Health / Fitness</a></li><li id="menu-item-34317" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34317"><a title="History / Profiles" href="https://benitolink.com/category/features/history-profiles/">History / Profiles</a></li><li id="menu-item-34728" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-34728"><a title="Nonprofits" href="https://benitolink.com/category/features/nonprofits-features/">Nonprofits</a></li><li id="menu-item-35178" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35178"><a title="Real Estate" href="https://benitolink.com/category/features/real-estate/">Real Estate</a></li><li id="menu-item-34932" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-34932"><a title="San Benito Lifestyle" href="https://benitolink.com/category/features/san-benito-lifestyle/">San Benito Lifestyle</a></li><li id="menu-item-34329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-34329"><a title="Schools / Education" href="https://benitolink.com/category/features/schools-education/">Schools / Education</a></li><li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27180"><a title="Science" href="https://benitolink.com/category/features/science/">Science</a></li><li id="menu-item-26084" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26084"><a title="Sports / Recreation" href="https://benitolink.com/category/features/recreation-sports/">Sports / Recreation</a></li><li id="menu-item-34320" class="menu-item menu-item-type-taxonomy menu-item-object-community current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-34320 dropdown-submenu"><a title="Regions" href="https://benitolink.com/community/regions/">Regions</a><ul role="menu" class=" dropdown-menu"><li id="menu-item-34321" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34321"><a title="Aromas" href="https://benitolink.com/community/regions/aromas/">Aromas</a></li><li id="menu-item-34322" class="menu-item menu-item-type-taxonomy menu-item-object-community current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-34322"><a title="Hollister" href="https://benitolink.com/community/regions/hollister/">Hollister</a></li><li id="menu-item-34323" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34323"><a title="New Idria" href="https://benitolink.com/community/regions/new-idria/">New Idria</a></li><li id="menu-item-34324" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34324"><a title="North County" href="https://benitolink.com/community/regions/north-county/">North County</a></li><li id="menu-item-34325" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34325"><a title="Paicines" href="https://benitolink.com/community/regions/paicines/">Paicines</a></li><li id="menu-item-34326" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34326"><a title="San Juan Bautista" href="https://benitolink.com/community/regions/san-juan-bautista/">San Juan Bautista</a></li><li id="menu-item-34327" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34327"><a title="South County / Panoche" href="https://benitolink.com/community/regions/south-county-panoche/">South County / Panoche</a></li><li id="menu-item-34328" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34328"><a title="Tres Pinos" href="https://benitolink.com/community/regions/tres-pinos/">Tres Pinos</a></li></ul></li></ul></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-30076 dropdown"><a title="Community Opinions" href="https://benitolink.com/category/community-opinion/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community Opinions <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-46513" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-46513"><a title="Column" href="https://benitolink.com/category/community-opinion/column/">Column</a></li><li id="menu-item-46514" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-46514"><a title="Commentary" href="https://benitolink.com/category/community-opinion/commentary/">Commentary</a></li><li id="menu-item-46515" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-46515"><a title="Opinion" href="https://benitolink.com/category/community-opinion/opinion/">Opinion</a></li><li id="menu-item-46516" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-46516"><a title="Public Letter" href="https://benitolink.com/category/community-opinion/public-letter/">Public Letter</a></li></ul></li><li id="menu-item-27135" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-27135"><a title="Events" href="/calendar/">Events</a></li><li id="menu-item-25670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-25670 dropdown"><a title="Notices" href="https://benitolink.com/notices/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Notices <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-26025" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26025"><a title="Classified" href="/classified/">Classified</a></li><li id="menu-item-26010" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-26010"><a title="Legal Notices" href="https://benitolink.com/legal-notices/">Legal Notices</a></li><li id="menu-item-26012" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-26012"><a title="Obituaries" href="https://benitolink.com/obituary/">Obituaries</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26018"><a title="Public Notices" href="/public-notices/">Public Notices</a></li></ul></li><li id="menu-item-26043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-26043 dropdown"><a title="Obituaries" href="https://benitolink.com/obituary/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Obituaries <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-30552" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-30552"><a title="Obituaries" href="/obituary/">Obituaries</a></li><li id="menu-item-35155" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35155"><a title="Memorials" href="https://benitolink.com/memorials/">Memorials</a></li></ul></li><li id="menu-item-34334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-34334 dropdown"><a title="Special Projects" href="https://benitolink.com/category/special-projects/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Special Projects <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-54763" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-54763"><a title="COVID-19 Vaccine Info" href="https://benitolink.com/covid-19-information/">COVID-19 Vaccine Info</a></li><li id="menu-item-34336" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34336"><a title="BL Special Report" href="https://benitolink.com/category/special-projects/bl-special-report/">BL Special Report</a></li><li id="menu-item-51998" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-51998"><a title="Eat Drink Savor" href="https://benitolink.com/category/special-projects/eat-drink-savor/">Eat Drink Savor</a></li><li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37817"><a title="Real Estate &amp; Land Use" href="https://benitolink.com/category/news/housing-land-use/">Real Estate &#038; Land Use</a></li><li id="menu-item-35881" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-35881"><a title="Walking San Benito" href="https://benitolink.com/walking-san-benito/">Walking San Benito</a></li><li id="menu-item-44898" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-44898"><a title="Your Voice — Your Vote" href="https://benitolink.com/your-voice-your-vote-landing-page/">Your Voice — Your Vote</a></li></ul></li><li id="menu-item-25677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-25677 dropdown"><a title="About" href="/about-benitolink/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-28933 dropdown-submenu"><a title="About BenitoLink" href="/about-benitolink/">About BenitoLink</a><ul role="menu" class=" dropdown-menu"><li id="menu-item-28934" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28934"><a title="BenitoLink Story" href="/benitoLink-story">BenitoLink Story</a></li><li id="menu-item-28936" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28936"><a title="Donor Policy" href="/donor-policy">Donor Policy</a></li><li id="menu-item-28937" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28937"><a title="Editorial Policy" href="/editorial-policy">Editorial Policy</a></li><li id="menu-item-28935" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28935"><a title="Mission" href="/mission">Mission</a></li><li id="menu-item-35162" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35162"><a title="Donate" href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Donate</a></li></ul></li><li id="menu-item-29034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-29034 dropdown-submenu"><a title="Benitolink Team" href="https://benitolink.com/benitolink-team/">Benitolink Team</a><ul role="menu" class=" dropdown-menu"><li id="menu-item-29033" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29033"><a title="BenitoLink Board" href="https://benitolink.com/benitolink-board/">BenitoLink Board</a></li><li id="menu-item-29036" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29036"><a title="Clubs" href="https://benitolink.com/partners/">Clubs</a></li><li id="menu-item-29064" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29064"><a title="Contributors" href="https://benitolink.com/contributors/">Contributors</a></li><li id="menu-item-29065" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29065"><a title="Volunteers" href="https://benitolink.com/volunteers/">Volunteers</a></li></ul></li><li id="menu-item-27290" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27290"><a title="Contact Us" href="https://benitolink.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-27194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-27194 dropdown"><a title="Post Content" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Post Content <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-34333" class="menu-item menu-item-type-taxonomy menu-item-object-notices nav-item menu-item-34333"><a title="Public Service Announcement" href="https://benitolink.com/notices/public-notice/">Public Service Announcement</a></li><li id="menu-item-27289" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-27289"><a title="Submit an Event" href="/submit-an-event">Submit an Event</a></li><li id="menu-item-27450" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-27450"><a title="Submit an Article" href="/submit-an-article">Submit an Article</a></li><li id="menu-item-45798" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-45798"><a title="Submit a Classified" href="https://benitolink.com/submit-a-classified/">Submit a Classified</a></li><li id="menu-item-35164" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35164"><a title="Submit News Release" href="https://benitolink.com/submit-news-release/">Submit News Release</a></li></ul></li><li id="menu-item-27192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-27192 dropdown"><a title="Support" href="/support/do-you-like-what-you-see-support-benitolink/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Support <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27195"><a title="Our Sponsors" href="https://benitolink.com/our-sponsors/">Our Sponsors</a></li><li id="menu-item-35163" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35163"><a title="Donate" href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Donate</a></li><li id="menu-item-30094" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-30094"><a title="Become a Donor" href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Become a Donor</a></li><li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27197"><a title="Become a Sponsor" href="https://benitolink.com/become-a-sponsor/">Become a Sponsor</a></li><li id="menu-item-27196" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27196"><a title="Major Donors" href="https://benitolink.com/support/major-donors/">Major Donors</a></li></ul></li></ul></div></div></div></div></div></div></nav></div><div class="wrapper single-post-wrapper" id="single-wrapper"><div id="content" class="container"><div class="row"><div class="clearfix m-t-40"></div><div id="primary" class="col-lg-9 col-md-8 col-sm-8 content-area"><main id="main" class="site-main" role="main"><article id="post-55266" class="single-post-page-article post-55266 post type-post status-publish format-standard has-post-thumbnail hentry category-contributed-articles category-news-release category-schools-education tag-aaa tag-academy tag-ranks community-hollister community-regions"><div class="entry-post"><div class="share-icons pull-right"> <a href="#wpcomm"><span class="comment-count">00</span></a> <a target="_blank" href="https://www.facebook.com/sharer.php?u=https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/&[title]=Accelerated Achievement Academy ranked 11th elementary school in the state"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/facebook_icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/facebook_icon.png"/></noscript></a> <a target="_blank" href="https://twitter.com/share?url=https://benitolink.com/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state/&text=Accelerated Achievement Academy ranked 11th elementary school in the state"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/twitter_icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/twitter_icon.png"/></noscript></a> <a target="_blank" href="javascript:window.print()" class="print_button"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/print-icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/print-icon.png"/></noscript></a></div><header class="entry-header"><div class="entry-title"><h4 class="category_name"> <a href="https://benitolink.com/category/contributed-articles/news-release/"> News Release </a></h4><h2 class="entry-post-title single-post-entry-title">Accelerated Achievement Academy ranked 11th elementary school in the state</h2></div><div class="meta-author single-post-meta"><ul><li class="file-icons"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" alt="icon"/></noscript></li><li class="post-date">Published <a href="https://benitolink.com/2021/10/27/">10/27/2021</a></li><li> <a class="reporter-name" href="https://benitolink.com/author/courtesyofthehollisterschooldistrict/"> Hollister School District </a></li></ul><div class="email-button-area m-t-10"><div class="email-btn"> <a href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6b2db8c9a958f9e9fdb82948edb8f94db889e9edb8f939288db9a898f9298979edbdd9a968bdd99949f82c699949f82c6b8939e9890db948e8fdb8f939288db9a898f9298979edb938f8f8b88c1d4d4999e95928f9497929590d5989496d49a98989e979e899a8f9e9fd69a9893929e8d9e969e958fd69a989a9f9e9682d6899a95909e9fd6caca8f93d69e979e969e958f9a8982d6889893949497d69295d68f939ed6888f9a8f9ed4" class="btn btn-default" type="submit"> <span class="fa fa-envelope-o"></span>&nbsp;&nbsp; Email this Article </a></div></div></div></header><div class="post-summary m-b-10">Students from across the district are eligible to attend AAA.</div><div class="featured-iamge"> <img width="640" height="480" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/10/Accelerated-Achievement-Academy.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/10/Accelerated-Achievement-Academy.jpg 640w, https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/10/Accelerated-Achievement-Academy-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div><div class="additional-images-area"></div><div id="myModal" class="modal"> <span class="close">&times;</span> <img class="modal-content" id="img01"><div id="caption"></div></div><div class="entry-content"><p><em>Information provided by Hollister School District</em></p><p>&nbsp;</p><p><span style="font-weight: 400;"><strong>The Accelerated Achievement</strong> Academy (AAA) in Hollister has been named the 11th best elementary school in California, according to new rankings published by U.S. News &amp; World Report. </span></p><p><span style="font-weight: 400;">AAA is part of the Hollister School District and neighbors Calaveras School on Buena Vista Road. </span></p><p><span style="font-weight: 400;">The U.S. News &amp; World Report rankings included surveying performances of more than 7,850 elementary schools in the state. For the inaugural list, published rankings and data came out on more than 80,000 public elementary and middle schools across the country. National rankings, meanwhile, are not yet available. </span></p><p><span style="font-weight: 400;">The 11th-place state ranking adds to previous honors for the Hollister public school. AAA was named a National Blue Ribbon School for 2019, meaning it was among the top 1 percent of all public and private schools in the nation as measured by state assessments, testing and a rigorous application process. </span></p><p><span style="font-weight: 400;">AAA is a “Project-Based Learning” (PBL) school with an enrollment of about 170 students this year and an expectation for 200 students next year. The district founded the school in 2008. </span></p><p><span style="font-weight: 400;">Scott Wilbur has been principal for the past five years. He lauded the staff for their “hard work and dedication and willingness to grow” and the students for their commitment to “learning at high levels.” </span></p><p><span style="font-weight: 400;">“They think about their thinking,” Wilbur said. “They work in teams. They answer higher-level questions.” </span></p><p><span style="font-weight: 400;">He underscored the staff and students’ commitment to a culture of kindness on campus. </span></p><p><span style="font-weight: 400;">“They work every day to create communities where people belong and are accepted and supported,” he said. </span></p><p><span style="font-weight: 400;">Wilbur noted AAA had a higher diversity and free and reduced lunch rate than any of the other schools in the Top 15 on the list. </span></p><p><span style="font-weight: 400;">“I’m really proud of that,” he said. </span></p><p><span style="font-weight: 400;">While students apply to attend AAA, Wilbur said it is a misconception the school accepts only those who are extremely advanced academically. Students from across the district are eligible to attend AAA. He said the school’s focus is attracting students with potential who truly want to be there. Wilbur is especially proud of AAA’s partnership with Calaveras K-8.  </span></p><p><span style="font-weight: 400;">“We are very lucky to share the campus with Calaveras,” Wilbur said. “Mr. Woods and I work with students at both schools and have worked hard to build a shared culture of excellence. We are fortunate that 30% of our students come from Calaveras. The staff at Calaveras do an exceptional job growing student scholars.” </span></p><p><span style="font-weight: 400;">Central to AAA’s approach is its PBL requirement, as students solve real work problems and make original project presentations to the public twice yearly. </span></p><p><span style="font-weight: 400;">Additionally, Wilbur emphasized the school has made great improvements in math, which was a priority when he arrived. He said there had been a gap of about 14 points between the school’s high-achieving English Language Arts (ELA) standards and its math performance. Within three years, AAA closed the gap and is now one of the only schools in the state with a high level of proficiency in both areas. Staff have implemented other new tools as well, such as student-led conferences. </span></p><p><span style="font-weight: 400;">Looking forward, AAA will continue expanding to two classrooms per grade, with eighth grade being the final piece of that transition in 2022-23. Even with the expansion, AAA maintains a culture where community is emphasized. It’s important that staff members are familiar with students even if they are in another classroom or grade. </span></p><p><span style="font-weight: 400;">“We know student names and we know what they need,” Wilbur said, mentioning an emphasis on social-emotional learning. “We know all of them. We build integrated teacher teams that support student growth over the years.” </span></p><p><span style="font-weight: 400;">Also looking ahead, the principal talked about plans for an engineering partnership with Amazon, development of a robotics program, and use of 3D printers and scanners. There are plans to bring back a school garden as well. </span></p><p><span style="font-weight: 400;">He noted that some of the top scholars at San Benito High School and the Gilroy Early College Academy (GECA) come from AAA. </span></p><p><span style="font-weight: 400;">“I’m super grateful,” Wilbur said. “Every day, I feel blessed to live in Hollister, come to AAA and be part of this. It’s the best assignment I’ve ever had. It’s a dream opportunity.” </span></p><div class="additional-pdf m-b-30"></div></div></article><div class="clearfix"></div><div class="author-bio"><div class="author-img pull-left"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://secure.gravatar.com/avatar/602d307a4c008487dcaa20e9d64e799a?s=96&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/602d307a4c008487dcaa20e9d64e799a?s=96&#038;d=mm&#038;r=g"/></noscript></div><div class="about-author pull-right"><h4>Hollister School District</h4><p></p></div></div><div id="disqus_thread"></div></main><div class="clearfix"></div><section id="related-stories-section" class="related-stories-section"><div class="row"><div class="col-sm-12"><div class="biggapon text-center"><div class="story--banner text-center"><broadstreet-zone zone-id="70953"></broadstreet-zone></div></div></div></div><div class="row"><div class="col-sm-12"><h2 class="section-heading related-stories">YOU MAY ALSO LIKE</h2></div></div><div class="row"><div class="col-sm-12"><div class="related_stories_grid_post"><div class="entry-post fresh-news vertical-stories-post post-55514 post type-post status-publish format-standard has-post-thumbnail hentry category-contributed-articles category-news-release category-transportation tag-caltrans tag-construction tag-roads tag-transportation community-countywide"><div class="entry-post-image"><a href="https://benitolink.com/full-overnight-closure-of-southbound-hwy-101-in-king-city-scheduled-for-oct-28/"><img width="300" height="252" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/05/traffic-sign-1443060_1280_3-300x252.jpg" class="attachment-recent-post-thumbnail size-recent-post-thumbnail wp-post-image" alt="Photo courtesy of Pixabay." loading="lazy" /></a></div><div class="vertical-post-content"><div class="entry-title"><h4 class="category_name"> <a href="https://benitolink.com/category/contributed-articles/news-release/"> News Release </a></h4><h2 class="entry-post-title"><a href="https://benitolink.com/full-overnight-closure-of-southbound-hwy-101-in-king-city-scheduled-for-oct-28/">Full overnight closure of Southbound Hwy 101 in King City scheduled for Oct. 28</a></h2></div><div class="meta-author"><ul><li class="file-icons"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" alt="icon"/></noscript></li><li class="post-date">Published&nbsp;<a href="https://benitolink.com/2021/10/27/">10/27/2021</a></li><li> <a href="https://benitolink.com/author/benitolink-staff/"> BenitoLink Staff </a></li></ul></div><div class="entry-post-excerpt"><p> Travelers can expect delays of up to 10 minutes.<a class="entry-post-permalink" href="https://benitolink.com/full-overnight-closure-of-southbound-hwy-101-in-king-city-scheduled-for-oct-28/"><i class="fa fa-angle-right"></i> </a></p></div></div></div><div class="entry-post fresh-news vertical-stories-post post-55308 post type-post status-publish format-standard has-post-thumbnail hentry category-contributed-articles category-news-release tag-grant tag-venue community-countywide"><div class="entry-post-image"><a href="https://benitolink.com/edc-announces-the-california-venues-grant/"><img width="300" height="252" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/10/theater-g6ee5bad77_1920-300x252.jpg" class="attachment-recent-post-thumbnail size-recent-post-thumbnail wp-post-image" alt="Photo courtesy of Pixabay." loading="lazy" /></a></div><div class="vertical-post-content"><div class="entry-title"><h4 class="category_name"> <a href="https://benitolink.com/category/contributed-articles/news-release/"> News Release </a></h4><h2 class="entry-post-title"><a href="https://benitolink.com/edc-announces-the-california-venues-grant/">EDC announces the California Venues Grant</a></h2></div><div class="meta-author"><ul><li class="file-icons"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/commentary-icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/commentary-icon.png" alt="icon"/></noscript></li><li class="post-date">Published&nbsp;<a href="https://benitolink.com/2021/10/27/">10/27/2021</a></li><li> Community Contributor, <a href="https://benitolink.com/author/edcofsbc/"> Economic Development Corporation of San Benito County </a></li></ul></div><div class="entry-post-excerpt"><p> Grants awarded under the program shall be in an amount equal to the lesser of $250,000 or 20% of the applicant’s gross earned revenue in California for the 2019 tax year.<a class="entry-post-permalink" href="https://benitolink.com/edc-announces-the-california-venues-grant/"><i class="fa fa-angle-right"></i> </a></p></div></div></div><div class="entry-post fresh-news vertical-stories-post post-55422 post type-post status-publish format-standard has-post-thumbnail hentry category-contributed-articles category-news-release tag-sbcara tag-amateur-radio tag-rural-schools tag-shakeout community-countywide"><div class="entry-post-image"><a href="https://benitolink.com/record-number-of-people-participate-in-amateur-radio-shakeout-drill/"><img width="300" height="252" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/10/Willow-Grove-School-300x252.jpg" class="attachment-recent-post-thumbnail size-recent-post-thumbnail wp-post-image" alt="Will Grove School. Photo courtesy of Heatherly Takeuchi." loading="lazy" /></a></div><div class="vertical-post-content"><div class="entry-title"><h4 class="category_name"> <a href="https://benitolink.com/category/contributed-articles/news-release/"> News Release </a></h4><h2 class="entry-post-title"><a href="https://benitolink.com/record-number-of-people-participate-in-amateur-radio-shakeout-drill/">Record number of people participate in amateur radio ShakeOut Drill</a></h2></div><div class="meta-author"><ul><li class="file-icons"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" /><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" alt="icon"/></noscript></li><li class="post-date">Published&nbsp;<a href="https://benitolink.com/2021/10/26/">10/26/2021</a></li><li> <a href="https://benitolink.com/author/heatherly/"> Heatherly Takeuchi </a></li></ul></div><div class="entry-post-excerpt"><p> Many people from several locations, including three rural schools, participated with San Benito County Radio Association operators on Oct. 21.<a class="entry-post-permalink" href="https://benitolink.com/record-number-of-people-participate-in-amateur-radio-shakeout-drill/"><i class="fa fa-angle-right"></i> </a></p></div></div></div></div><div class="load-more-news text-right"> <a href="#" class="load-more load-more-permalink load-more-news" data-appendto=".related_stories_grid_post" data-query="{&quot;posts_per_page&quot;:3,&quot;offset&quot;:0,&quot;category&quot;:[16871],&quot;category_name&quot;:&quot;&quot;,&quot;orderby&quot;:&quot;publish_date&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;include&quot;:&quot;&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_value&quot;:&quot;&quot;,&quot;post_type&quot;:&quot;post&quot;,&quot;post_mime_type&quot;:&quot;&quot;,&quot;post_parent&quot;:&quot;&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_name&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;tax_query&quot;:[],&quot;post__not_in&quot;:[55266,55514,55308,55422],&quot;meta_query&quot;:[{&quot;key&quot;:&quot;_yoast_wpseo_primary_category&quot;,&quot;value&quot;:16871,&quot;compare&quot;:&quot;=&quot;}]}">Load More News <i class="fa fa-angle-right"></i></a></div></div></div></section></div><div id="secondary" class="col-lg-3 col-md-4 col-sm-4 widget-area single-sidebar-home" role="complementary"><aside id="custom_html-6" class="widget_text single-sidebar-default widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="google-translate-benitolink"><div class="widget-title-home-benitolink"><h4>TRANSLATE</h4></div><div class="translate-widgets-language-switcher-benitolink"><div id="google_language_translator" class="default-language-en"></div></div></div></div></aside><aside id="bs_zones-174" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-181" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-180" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-179" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-178" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-177" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-176" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-175" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><div class="single-sidebar-home most-read"><h2 class="home--title-vertical">Popular</h2><ul><li class="author-name">John Chadwell</li><li class="post-title"><a href="https://benitolink.com/anonymous-letter-claims-sbhs-special-ed-students-were-exposed-to-inappropriate-behavior/">Anonymous letter claims SBHS special ed students were exposed to inappropriate behavior</a></li></ul><ul><li class="author-name"><a href="https://lostinthestars.com" title="Visit Robert Eliason&#8217;s website" rel="author external">Robert Eliason</a></li><li class="post-title"><a href="https://benitolink.com/covid-19-testing-open-to-the-general-public/">COVID-19 testing open to the general public</a></li></ul><ul><li class="author-name">John Chadwell</li><li class="post-title"><a href="https://benitolink.com/pge-problems-will-delay-opening-of-hollister-shopping-center/">PG&#038;E problems will delay opening of Hollister shopping center</a></li></ul><ul><li class="author-name">BenitoLink Staff</li><li class="post-title"><a href="https://benitolink.com/sacred-heart-preschoolers-celebrate-mothers-day/">Sacred Heart preschoolers celebrate Mother&#8217;s Day</a></li></ul><ul><li class="author-name">John Chadwell</li><li class="post-title"><a href="https://benitolink.com/locals-demonstrate-in-support-to-recall-gov-newsom/">Locals demonstrate in support to recall Gov. Newsom</a></li></ul><ul><li class="author-name">Julie Finigan Morris</li><li class="post-title"><a href="https://benitolink.com/column-comparing-plant-based-meat-grassfed-beef/">COLUMN: Comparing plant-based meat with grassfed beef</a></li></ul></div><aside id="text-13" class="single-sidebar-default widget widget_text"><div class="textwidget"></div></aside><aside id="bs_zones-182" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-183" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><div class="single-sidebar-home-3"><div class="single-sidebar-home-most-talked"><h2 class="home--title--vertical">Most Talked About</h2><div class="sidebar-comments-reply"><div class="comments-sidebar-single"> <span class="comment-number">08</span></div><div class="reply-sidebar-single"> <a href="https://benitolink.com/the-music-of-his-life/">The music of his life</a></div></div><div class="sidebar-comments-reply"><div class="comments-sidebar-single"> <span class="comment-number">06</span></div><div class="reply-sidebar-single"> <a href="https://benitolink.com/400-block-appeal-fails/">400 Block appeal fails</a></div></div><div class="sidebar-comments-reply"><div class="comments-sidebar-single"> <span class="comment-number">05</span></div><div class="reply-sidebar-single"> <a href="https://benitolink.com/pge-problems-will-delay-opening-of-hollister-shopping-center/">PG&#038;E problems will delay opening of Hollister shopping center</a></div></div><div class="sidebar-comments-reply"><div class="comments-sidebar-single"> <span class="comment-number">02</span></div><div class="reply-sidebar-single"> <a href="https://benitolink.com/gavilan-school-board-gets-measure-x-update/">Gavilan school board gets Measure X update</a></div></div><div class="sidebar-comments-reply"><div class="comments-sidebar-single"> <span class="comment-number">02</span></div><div class="reply-sidebar-single"> <a href="https://benitolink.com/protesters-picket-public-health-department-over-vaccine-exemption-bill/">Protesters picket public health department over vaccine exemption bill</a></div></div><div class="sidebar-comments-reply"><div class="comments-sidebar-single"> <span class="comment-number">02</span></div><div class="reply-sidebar-single"> <a href="https://benitolink.com/san-juan-city-council-selects-don-reynolds-for-city-manager/">San Juan City Council selects Don Reynolds for city manager</a></div></div></div></div><aside id="text-12" class="single-sidebar-default widget widget_text"><div class="textwidget"></div></aside><aside id="bs_zones-184" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-185" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,contributed-articles,news-release,contributed-articles,schools-education,features,accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="simple_facebook_page_feed_widget-6" class="single-sidebar-default widget widget_simple_facebook_page_feed_widget"><div id="simple-facebook-widget" style="text-align:initial;"><div class="fb-page" data-href="https://www.facebook.com/BenitoLink" data-width="340" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div></aside></div></div></div></div><section id="subscribe-box-section" class="subscribe-box-section"><div class="container"><div class="row"><div class="col-sm-12"><div class="subscribe-box"><div class="subscribe-heading-left"><h2>Sign up for BenitoLink’s free e-newsletter.</h2></div><div class="subscribe-heading-box"><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25774" method="post" data-id="25774" data-name=""><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Stay Informed!" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1635406545" /><input type="hidden" name="_mc4wp_form_id" value="25774" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div></div></div></div></section><section id="our-sponsor-section" class="our-sponsor-section"><div class="container"><div class="row"><div class="col-sm-12"><div class="donors-sponsors"><div class="row"><div class="col-sm-12"><div class="major-donner"><h2 class="mejor-donner-title">OUR DONORS</h2></div></div><div class="col-sm-4"><div class="single-sponsor"> <a href="http://paicinesranch.com/" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/paiciness.jpg"><noscript><img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/paiciness.jpg"></noscript></a></div></div><div class="col-sm-4"><div class="single-sponsor"> <a href="https://www.lionpublishers.com/" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/05/lionlogo_300dpi1.jpg"><noscript><img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/05/lionlogo_300dpi1.jpg"></noscript></a></div></div><div class="col-sm-4"><div class="single-sponsor"> <a href="http://www.montereypeninsulafoundation.org/" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/08/MPF-Website.png"><noscript><img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/08/MPF-Website.png"></noscript></a></div></div><div class="col-sm-4"><div class="single-sponsor"> <a href="https://inn.org/2015/03/inn-is-now-the-institute-for-nonprofit-news/" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/05/Untitled-design-4.png"><noscript><img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/05/Untitled-design-4.png"></noscript></a></div></div><div class="col-sm-4"><div class="single-sponsor"> <a href="https://knightfoundation.org/" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/knight-foundation.jpg"><noscript><img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/knight-foundation.jpg"></noscript></a></div></div><div class="col-sm-4"><div class="single-sponsor"> <a href="https://givesanbenito.org/" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/community-foundation.jpg"><noscript><img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/community-foundation.jpg"></noscript></a></div></div><div class="col-sm-4"><div class="single-sponsor"> <a href="https://#" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/06/Calhoun-and-Christiano-Donor-Ad.jpg"><noscript><img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/06/Calhoun-and-Christiano-Donor-Ad.jpg"></noscript></a></div></div><div class="col-sm-4"><div class="single-sponsor"> <a href="https://www.newsmatch.org/" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/NewsMatch_Logo_stacked.png"><noscript><img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/NewsMatch_Logo_stacked.png"></noscript></a></div></div><div class="col-sm-4"><div class="single-sponsor"> <a href="https://#" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/06/Randy-and-Rebecca-Wolf-Donor-Ad-1.jpg"><noscript><img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/06/Randy-and-Rebecca-Wolf-Donor-Ad-1.jpg"></noscript></a></div></div><div class="col-sm-12 text-center"> <a href="/support/major-donors" class="major-donner--title">Become a Major Donor
Today!</a></div></div></div></div></div></div></section><div class="wrapper footer-section" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-3 col-sm-3 single-footer-area"><p>&copy;2021 Benitolink.com</p><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25695"><a href="https://benitolink.com/about-us/">About</a></li><li id="menu-item-25694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://benitolink.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-25699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25699"><a href="https://benitolink.com/benitolink-board/">BenitoLink Board of Directors</a></li><li id="menu-item-25702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25702"><a href="https://benitolink.com/benitolink-team/">Benitolink Team</a></li><li id="menu-item-25806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25806"><a href="https://benitolink.com/contact-us/">Contact Us</a></li><li id="menu-item-25709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25709"><a href="/post-stories/">Post Stories</a></li><li id="menu-item-25712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25712"><a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Support Us</a></li><li id="menu-item-25714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25714"><a href="/email-subscription/">E-newsletter Subscribe</a></li></ul></div></div><div class="col-md-5 col-sm-5 single-footer-area middle-widget"><div class="inner-single"><h2 class="footer-title">Sections</h2><div class="menu-footer-menu-section-container"><ul id="menu-footer-menu-section" class="menu"><li id="menu-item-25716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25716"><a href="https://benitolink.com/news/">News</a></li><li id="menu-item-25724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25724"><a href="https://benitolink.com/features/">Features</a></li><li id="menu-item-25726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25726"><a href="https://benitolink.com/commentary/">Commentary</a></li><li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a href="https://benitolink.com/category/news/government-politics/">Government</a></li><li id="menu-item-25731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25731"><a href="#">Special Report</a></li><li id="menu-item-25735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25735"><a href="/calendar/">Events Calendar</a></li><li id="menu-item-25739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25739"><a href="/obituary/">Obituaries</a></li></ul></div></div><div class="inner-single"><h2 class="footer-title">Regions</h2><div class="menu-footer-menu-regions-container"><ul id="menu-footer-menu-regions" class="menu"><li id="menu-item-40596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40596"><a href="https://benitolink.com/community/aromas/">Aromas</a></li><li id="menu-item-40597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40597"><a href="https://benitolink.com/community/hollister/">Hollister</a></li><li id="menu-item-40598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40598"><a href="https://benitolink.com/community/new-idria/">New Idria</a></li><li id="menu-item-40599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40599"><a href="https://benitolink.com/community/north-county/">North County</a></li><li id="menu-item-40600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40600"><a href="https://benitolink.com/community/paicines/">Paicines</a></li><li id="menu-item-40601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40601"><a href="https://benitolink.com/community/south-county-panoche/">South County / Panoche</a></li><li id="menu-item-40602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40602"><a href="https://benitolink.com/community/san-juan-bautista/">San Juan Bautista</a></li><li id="menu-item-40603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40603"><a href="https://benitolink.com/community/tres-pinos/">Tres Pinos</a></li></ul></div></div></div><div class="col-md-4 col-sm-4 single-footer-area"><h2 class="footer-title">Services &#038; Government</h2><div class="menu-footer-menu-services-government-container"><ul id="menu-footer-menu-services-government" class="menu"><li id="menu-item-25754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25754"><a href="/hollister-city-government">Hollister City Government</a></li><li id="menu-item-25753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25753"><a href="/san-benito-county-government">San Benito County Government</a></li><li id="menu-item-25755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25755"><a href="/san-juan-bautista-city-government/">San Juan Bautista City Government</a></li></ul></div><div class="post-icon-wrap clearfix"><h2 class="footer-title">Writer Icons</h2><ul><li> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="reporter-staff-icon" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/reporter-staff-big-icon.png"><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/reporter-staff-big-icon.png" alt="reporter-staff-icon"></noscript> <span>Reporters/Staff</span></li><li> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="commentary-icon.png" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/commentary-icon.png"><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/commentary-icon.png" alt="commentary-icon.png"></noscript> <span>Commentary/Opinion writer</span></li><li> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="event-press-icon" data-lazy-src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-big-icon.png"><noscript><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-big-icon.png" alt="event-press-icon"></noscript> <span>Event Notices</span></li></ul></div><div class="developed_by"><h5>Website by <a href="https://webpublisherpro.com" target="_blank">Web Publisher PRO</a></h5></div> <broadstreet-zone zone-id="72573"></broadstreet-zone></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["contributed-articles","news-release","contributed-articles","schools-education","features","accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state","post"],"url":"accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state"};</script> <div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Korean"><a href="#" title="Korean" class="nturl notranslate ko flag Korean"></a></li><li id="Portuguese"><a href="#" title="Portuguese" class="nturl notranslate pt flag Portuguese"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id='glt-footer'></div> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div></script> <script type="text/html" id="tmpl-uploader-inline"><# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero" aria-labelledby="post-upload-info">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui" id="post-upload-info">
				
				<p class="max-upload-size">
				Maximum upload file size: 50 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="https://benitolink.com/wp-admin/upload.php?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="https://benitolink.com/wp-admin/upload.php?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column">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</script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.size && data.size.url ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #></script> <script type="text/html" id="tmpl-attachment-details">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</script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['bs-biz-size'];
						if ( size ) { #>
							<option value="bs-biz-size" >
								Broadstreet Business &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="bs-biz-size">
						Broadstreet Business					</option>
							</select>
		</span></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span></script> <script type="text/html" id="tmpl-embed-link-settings"><span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption"></textarea>
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset></script> <script type="text/html" id="tmpl-image-details">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</script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details">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</script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://benitolink.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon" />
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'BenitoLink' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon" />
		</div></script> <script type='text/javascript' id='disqus_embed-js-extra'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"55266 https:\/\/benitolink.com\/?p=55266","disqusShortname":"benitolink-com","disqusTitle":"Accelerated Achievement Academy ranked 11th elementary school in the state","disqusUrl":"https:\/\/benitolink.com\/accelerated-achievement-academy-ranked-11th-elementary-school-in-the-state\/","postId":"55266"}; /* ]]> */</script> <script type='text/javascript' id='wp-util-js-extra'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' id='wp-plupload-js-extra'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"52428800b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,webp,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"c8a49abe54"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false}; /* ]]> */</script> <script type='text/javascript' id='wp-api-request-js-extra'>/* <![CDATA[ */ var wpApiSettings = {"root":"https:\/\/benitolink.com\/wp-json\/","nonce":"262a394cdd","versionString":"wp\/v2\/"}; /* ]]> */</script> <script type='text/javascript' id='media-views-js-extra'>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</script> <script type='text/javascript' id='event-calendar-pro-js-extra'>/* <![CDATA[ */ var wpecp = {"asset_url":"https:\/\/benitolink.com\/wp-content\/plugins\/event-calendar-pro\/assets","nonce":"09cea0b147"}; /* ]]> */</script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key=AIzaSyCJbmJ_f4utTeLoOPv1C_VmnR36KysKhgs' id='google-map-js'></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://benitolink.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <script src="https://benitolink.com/wp-content/cache/min/1/13af39bd202ccc0b078732e56710bf6f.js" data-minify="1"></script></body></html>
