<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="BenitoLink - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://benitolink.com/xmlrpc.php">
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-36968733-1', 'auto');
		ga('send', 'pageview');
	</script>

<title>Eat, Drink, Savor: Ozeki Sake is a delightful change of pace | BenitoLink</title>
<meta name="description" content="Eat, Drink, Savor: Ozeki Sake is a delightful change of pace" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eat, Drink, Savor: Ozeki Sake is a delightful change of pace | BenitoLink" />
<meta property="og:description" content="Eat, Drink, Savor: Ozeki Sake is a delightful change of pace" />
<meta property="og:url" content="https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/" />
<meta property="og:site_name" content="BenitoLink" />
<meta property="article:publisher" content="https://www.facebook.com/BenitoLink/" />
<meta property="article:author" content="https://www.facebook.com/robert.eliason.14" />
<meta property="article:published_time" content="2021-05-16T16:48:49+00:00" />
<meta property="og:image" content="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6427.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="825" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@robt338" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Robert Eliason">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="8 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://benitolink.com/#organization","name":"BenitoLink","url":"https://benitolink.com/","sameAs":["https://www.facebook.com/BenitoLink/"],"logo":{"@type":"ImageObject","@id":"https://benitolink.com/#logo","inLanguage":"en-US","url":"https://divhff6x22264.cloudfront.net/wp-content/uploads/2017/05/benitolink_Logo_vctDD01.jpg","width":600,"height":182,"caption":"BenitoLink"},"image":{"@id":"https://benitolink.com/#logo"}},{"@type":"WebSite","@id":"https://benitolink.com/#website","url":"https://benitolink.com/","name":"BenitoLink","description":"","publisher":{"@id":"https://benitolink.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://benitolink.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#primaryimage","inLanguage":"en-US","url":"https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6427.jpg","width":1100,"height":825,"caption":"Yoji Ogawa and Toru Ikemasu (front), Cory Waller and Seiichi Matsuda (back). Photo by Robert Eliason."},{"@type":"WebPage","@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#webpage","url":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/","name":"Eat, Drink, Savor: Ozeki Sake is a delightful change of pace | BenitoLink","isPartOf":{"@id":"https://benitolink.com/#website"},"primaryImageOfPage":{"@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#primaryimage"},"datePublished":"2021-05-16T16:48:49+00:00","dateModified":"2021-05-16T16:48:49+00:00","description":"Eat, Drink, Savor: Ozeki Sake is a delightful change of pace","breadcrumb":{"@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/"]}]},{"@type":"BreadcrumbList","@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://benitolink.com/","url":"https://benitolink.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/","url":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/","name":"Eat, Drink, Savor: Ozeki Sake is a delightful change of pace"}}]},{"@type":"Article","@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#article","isPartOf":{"@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#webpage"},"author":{"@id":"https://benitolink.com/#/schema/person/87b17e0bb14880bafe8f2f98833e2c36"},"headline":"Eat, Drink, Savor: Ozeki Sake is a delightful change of pace","datePublished":"2021-05-16T16:48:49+00:00","dateModified":"2021-05-16T16:48:49+00:00","mainEntityOfPage":{"@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#webpage"},"commentCount":0,"publisher":{"@id":"https://benitolink.com/#organization"},"image":{"@id":"https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#primaryimage"},"keywords":"ozeki sake,sake","articleSection":"Business,Features,Food / Dining,San Benito Lifestyle","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/#respond"]}]},{"@type":"Person","@id":"https://benitolink.com/#/schema/person/87b17e0bb14880bafe8f2f98833e2c36","name":"Robert Eliason","sameAs":["https://lostinthestars.com","https://www.facebook.com/robert.eliason.14","https://www.instagram.com/robt_e/","https://www.linkedin.com/in/robert-eliason-7551496b/","https://twitter.com/robt338"]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BenitoLink &raquo; Feed" href="https://benitolink.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BenitoLink &raquo; Comments Feed" href="https://benitolink.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BenitoLink &raquo; Eat, Drink, Savor: Ozeki Sake is a delightful change of pace Comments Feed" href="https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/benitolink.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://benitolink.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://benitolink.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='wpcdt-public-css-css' href='https://benitolink.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css' href='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='date-timepicker-css' href='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/date-time-picker.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='event-calendar-pro-css' href='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/css/frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css' href='https://benitolink.com/wp-includes/css/buttons.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://benitolink.com/wp-includes/css/dashicons.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://benitolink.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://benitolink.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css' href='https://benitolink.com/wp-includes/css/media-views.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css' href='https://benitolink.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css' href='https://benitolink.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://benitolink.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://benitolink.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://benitolink.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 12px;
	line-height: 14px;
	height: 14px;
	background: #f88804;
	border: 1px solid #f88804;
}

</style>
<link rel='stylesheet' id='google-font-css' href='//fonts.googleapis.com/css?family=Encode+Sans+Expanded%3A400%2C700%7CMerriweather+Sans%3A400%2C800%7CRambla%3A700%7CSource+Sans+Pro&#038;ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='benito-styles-css' href='https://benitolink.com/wp-content/themes/benitolink/assets/css/theme.css?ver=1621208915' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://benitolink.com/wp-content/themes/benitolink/assets/vendor/lightbox/css/lightbox.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://benitolink.com/wp-content/themes/benitolink/style.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='image-modal-style-css' href='https://benitolink.com/wp-content/themes/benitolink/assets/css/image-modal.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://benitolink.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.4' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.4' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1621208914","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/utils.min.js?ver=5.5.4' id='utils-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"https:\/\/www.facebook.com\/BenitoLink"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://benitolink.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/themes/benitolink/assets/js/image-modal.js?ver=5.5.4' id='image-modal-js'></script>
<link rel="https://api.w.org/" href="https://benitolink.com/wp-json/" /><link rel="alternate" type="application/json" href="https://benitolink.com/wp-json/wp/v2/posts/51582" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://benitolink.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://benitolink.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://benitolink.com/?p=51582' />
<link rel="alternate" type="application/json+oembed" href="https://benitolink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbenitolink.com%2Feat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://benitolink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbenitolink.com%2Feat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace%2F&#038;format=xml" />
<style type="text/css">#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style><link rel="icon" href="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1.png" />
<meta name="msapplication-TileImage" content="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1.png" />
<style type="text/css" id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-51582 single-format-standard wp-custom-logo group-blog">
<div id="page" class="hfeed site">
<section id="top-banner-section" class="top-banner-section">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-banner">
<a href="https://#" target="_blank">
<div class="story--banner text-center">
<broadstreet-zone zone-id="70954"></broadstreet-zone>
</div>

</a>
</div>
</div>
</div>
</div>
</section>

<header id="site-header-section" class="site-header-section">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="site-header" style="background:url('https://benitolink.com/wp-content/themes/benitolink/assets/images/benito-bg.png')no-repeat scroll center center;background-size:cover; ">
<div class="row">
<div class="col-sm-7">
<div class="site-logo">
<a href="https://benitolink.com/">
<img id="site-logo-pic" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/09/BL-logo.png" srcset=", " alt="BenitoLink">
</a>
<h2 class="description"></h2>
</div>
</div>
<div class="col-sm-5">
<div class="social_icon_login_search text-right">
<div>
<div class="icons">
<a href="https://www.facebook.com/BenitoLink" target="_blank"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/facebook_icon.png" /></a>
<a href="https://twitter.com/benitolink" target="_blank"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/twitter_icon.png" /></a>
<a href="https://www.instagram.com/benito_link" target="_blank"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/instagram.png" /></a>
<a href="https://benitolink.com/rss" target="_blank"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/rss-feed.png" /></a>

<span class="hamburger-menu-button hamburger" title="Menu">
<span class="menu-name">Menu</span>
<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/humburger.png">
</span>
</div>
<div class="register_login">
<ul>
<li><a href="https://benitolink.com/register/">REGISTER</a></li>
<li><a href="https://benitolink.com/login/">LOGIN</a></li>
</ul>
</div>
</div>
<form method="get" action="https://benitolink.com/" class="header-search-form" role="search">
<input name="s" class="search-field form-control hide" placeholder="Search" required="" type="search" value="">
<button type="submit" class="search_icon"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/search-icon.png" />
</button>
<input type="hidden" name="post_type" value="post">
</form>




</div>
</div>
</div>

<div class="button_donate_support">
<a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">SUPPORT US</a> </div>
</div>
</div>
</div>
</div>
</header>

<div class="hamburger-menu">
<div class="hamburger-close">
X

</div>
<div class="hamburger-menu-inside">
<ul id="menu-hamburger-menu" class=""><li id="menu-item-43501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43501"><a href="https://benitolink.com/">Home</a></li>
<li id="menu-item-25778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25778"><a href="https://benitolink.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-44784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44784"><a href="https://benitolink.com/news/">News Home</a></li>
<li id="menu-item-44785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44785"><a href="https://benitolink.com/category/news/agriculture/">Agriculture</a></li>
<li id="menu-item-44791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44791"><a href="https://benitolink.com/category/news/housing-land-use/">Housing / Land Use</a></li>
<li id="menu-item-44786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44786"><a href="https://benitolink.com/category/news/business-economy/">Business / Economy</a></li>
<li id="menu-item-44788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44788"><a href="https://benitolink.com/category/news/environment-nature/">Environment / Nature</a></li>
<li id="menu-item-44789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44789"><a href="https://benitolink.com/category/news/government-politics/">Government / Politics</a></li>
<li id="menu-item-44790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44790"><a href="https://benitolink.com/category/news/health/">Health</a></li>
<li id="menu-item-44787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44787"><a href="https://benitolink.com/category/news/education-schools/">Education / Schools</a></li>
<li id="menu-item-44792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44792"><a href="https://benitolink.com/category/news/justice/">Justice</a></li>
<li id="menu-item-44793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44793"><a href="https://benitolink.com/category/news/nonprofits/">Nonprofits</a></li>
<li id="menu-item-44794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44794"><a href="https://benitolink.com/category/news/police-fire/">Police / Fire</a></li>
</ul>
</li>
<li id="menu-item-30097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30097"><a href="https://benitolink.com/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-44795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44795"><a href="https://benitolink.com/category/features/">Features Home</a></li>
<li id="menu-item-44797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44797"><a href="https://benitolink.com/category/features/agriculture-features/">Agriculture</a></li>
<li id="menu-item-44798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44798"><a href="https://benitolink.com/category/features/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-44799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44799"><a href="https://benitolink.com/category/features/business/">Business</a></li>
<li id="menu-item-44800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44800"><a href="https://benitolink.com/category/features/children-and-youth/">Children and Youth</a></li>
<li id="menu-item-44801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44801"><a href="https://benitolink.com/category/features/nature/">Environment / Nature</a></li>
<li id="menu-item-44802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44802"><a href="https://benitolink.com/category/features/food-dining/">Food / Dining</a></li>
<li id="menu-item-44803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44803"><a href="https://benitolink.com/category/features/health-fitness/">Health / Fitness</a></li>
<li id="menu-item-44804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44804"><a href="https://benitolink.com/category/features/history-profiles/">History &#038; Profiles</a></li>
<li id="menu-item-44806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44806"><a href="https://benitolink.com/category/features/nonprofits-features/">Nonprofits</a></li>
<li id="menu-item-44807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44807"><a href="https://benitolink.com/category/features/real-estate/">Real Estate</a></li>
<li id="menu-item-44808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44808"><a href="https://benitolink.com/category/features/san-benito-lifestyle/">San Benito Lifestyle</a></li>
<li id="menu-item-44809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44809"><a href="https://benitolink.com/category/features/schools-education/">Schools &#038; Education</a></li>
<li id="menu-item-44810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44810"><a href="https://benitolink.com/category/features/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-25779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25779"><a href="https://benitolink.com/community-voices/">Community Opinion</a>
<ul class="sub-menu">
<li id="menu-item-44811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44811"><a href="https://benitolink.com/category/community-opinion/">Community Opinions Home</a></li>
<li id="menu-item-44812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44812"><a href="https://benitolink.com/category/community-opinion/column/">Column</a></li>
<li id="menu-item-44813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44813"><a href="https://benitolink.com/category/community-opinion/commentary/">Commentary</a></li>
<li id="menu-item-44814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44814"><a href="https://benitolink.com/category/community-opinion/opinion/">Opinion</a></li>
<li id="menu-item-44815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44815"><a href="https://benitolink.com/category/community-opinion/public-letter/">Public Letter</a></li>
</ul>
</li>
<li id="menu-item-25780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25780"><a href="/calendar/">Events</a></li>
<li id="menu-item-25781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25781"><a href="https://benitolink.com/notices/">Notices</a></li>
<li id="menu-item-25783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25783"><a href="/obituary/">Obituaries</a></li>
<li id="menu-item-30100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30100"><a href="https://benitolink.com/category/special-projects/bl-special-report/">BL Special Report</a></li>
<li id="menu-item-31204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31204"><a href="https://benitolink.com/walking-san-benito/">Walking San Benito</a></li>
<li id="menu-item-30102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30102"><a href="https://benitolink.com/category/news/housing-land-use/">Real Estate &#038; Land Use</a></li>
<li id="menu-item-25784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25784"><a href="/about-benitolink/">About BL</a></li>
<li id="menu-item-30095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30095"><a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Support</a></li>
<li id="menu-item-25786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25786"><a href="https://benitolink.com/our-sponsors/">Sponsor</a></li>
<li id="menu-item-25788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25788"><a href="https://benitolink.com/partners/">Nonprofit Clubs and Partners</a></li>
<li id="menu-item-25787" class="bold menu-item menu-item-type-post_type menu-item-object-page menu-item-25787"><a href="https://benitolink.com/contact-us/">Contact Us</a></li>
</ul> </div>
</div>

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="navbar">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="navbar-header">

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>





</div>
<div class="">

<div class="collapse navbar-collapse navbar-responsive-collapse primary_navigation pull-left"><ul id="nav" class="nav navbar-nav"><li id="menu-item-26042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-26042"><a title="Home" href="https://benitolink.com/">Home</a></li>
<li id="menu-item-25678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-25678 dropdown"><a title="News" href="/news/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-25842" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-25842"><a title="Agriculture" href="https://benitolink.com/category/news/agriculture/">Agriculture</a></li>
<li id="menu-item-34313" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34313"><a title="Business / Economy" href="https://benitolink.com/category/news/business-economy/">Business / Economy</a></li>
<li id="menu-item-35149" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35149"><a title="Education / Schools" href="https://benitolink.com/category/news/education-schools/">Education / Schools</a></li>
<li id="menu-item-34292" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34292"><a title="Environment / Nature" href="https://benitolink.com/category/news/environment-nature/">Environment / Nature</a></li>
<li id="menu-item-34293" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34293"><a title="Government / Politics" href="https://benitolink.com/category/news/government-politics/">Government / Politics</a></li>
<li id="menu-item-34297" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34297"><a title="Justice" href="https://benitolink.com/category/news/justice/">Justice</a></li>
<li id="menu-item-34299" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34299"><a title="Housing / Land Use" href="https://benitolink.com/category/news/housing-land-use/">Housing / Land Use</a></li>
<li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-30917"><a title="Nonprofits" href="https://benitolink.com/category/news/nonprofits/">Nonprofits</a></li>
<li id="menu-item-31217" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-31217"><a title="Police / Fire" href="https://benitolink.com/category/news/police-fire/">Police / Fire</a></li>
<li id="menu-item-27159" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27159"><a title="Health" href="https://benitolink.com/category/news/health/">Health</a></li>
<li id="menu-item-27168" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27168"><a title="Transportation" href="https://benitolink.com/category/news/transportation/">Transportation</a></li>
<li id="menu-item-34312" class="menu-item menu-item-type-taxonomy menu-item-object-community current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-34312 dropdown-submenu"><a title="Regions" href="https://benitolink.com/community/regions/">Regions</a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-34304" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34304"><a title="Aromas" href="https://benitolink.com/community/regions/aromas/">Aromas</a></li>
<li id="menu-item-34305" class="menu-item menu-item-type-taxonomy menu-item-object-community current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-34305"><a title="Hollister" href="https://benitolink.com/community/regions/hollister/">Hollister</a></li>
<li id="menu-item-34306" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34306"><a title="New Idria" href="https://benitolink.com/community/regions/new-idria/">New Idria</a></li>
<li id="menu-item-34307" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34307"><a title="North County" href="https://benitolink.com/community/regions/north-county/">North County</a></li>
<li id="menu-item-34308" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34308"><a title="Paicines" href="https://benitolink.com/community/regions/paicines/">Paicines</a></li>
<li id="menu-item-34309" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34309"><a title="San Juan Bautista" href="https://benitolink.com/community/regions/san-juan-bautista/">San Juan Bautista</a></li>
<li id="menu-item-34310" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34310"><a title="South County / Panoche" href="https://benitolink.com/community/regions/south-county-panoche/">South County / Panoche</a></li>
<li id="menu-item-34311" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34311"><a title="Tres Pinos" href="https://benitolink.com/community/regions/tres-pinos/">Tres Pinos</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-26076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-26076 dropdown"><a title="Features" href="https://benitolink.com/features/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-35176" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35176"><a title="Agriculture" href="https://benitolink.com/category/features/agriculture-features/">Agriculture</a></li>
<li id="menu-item-26083" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26083"><a title="Arts / Culture" href="/category/features/art-culture/">Arts / Culture</a></li>
<li id="menu-item-35153" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35153"><a title="Business" href="/category/features/business/">Business</a></li>
<li id="menu-item-27172" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27172"><a title="Children &amp; Youth" href="https://benitolink.com/category/features/children-and-youth/">Children &#038; Youth</a></li>
<li id="menu-item-35175" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35175"><a title="Environment / Nature" href="https://benitolink.com/category/features/nature/">Environment / Nature</a></li>
<li id="menu-item-42787" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-42787"><a title="Food / Dining" href="https://benitolink.com/category/features/food-dining/">Food / Dining</a></li>
<li id="menu-item-35177" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35177"><a title="Health / Fitness" href="https://benitolink.com/category/features/health-fitness/">Health / Fitness</a></li>
<li id="menu-item-34317" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34317"><a title="History / Profiles" href="https://benitolink.com/category/features/history-profiles/">History / Profiles</a></li>
<li id="menu-item-34728" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-34728"><a title="Nonprofits" href="https://benitolink.com/category/features/nonprofits-features/">Nonprofits</a></li>
<li id="menu-item-35178" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35178"><a title="Real Estate" href="https://benitolink.com/category/features/real-estate/">Real Estate</a></li>
<li id="menu-item-34932" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-34932"><a title="San Benito Lifestyle" href="https://benitolink.com/category/features/san-benito-lifestyle/">San Benito Lifestyle</a></li>
<li id="menu-item-34329" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34329"><a title="Schools / Education" href="https://benitolink.com/category/features/schools-education/">Schools / Education</a></li>
<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27180"><a title="Science" href="https://benitolink.com/category/features/science/">Science</a></li>
<li id="menu-item-26084" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26084"><a title="Sports / Recreation" href="https://benitolink.com/category/features/recreation-sports/">Sports / Recreation</a></li>
<li id="menu-item-34320" class="menu-item menu-item-type-taxonomy menu-item-object-community current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-34320 dropdown-submenu"><a title="Regions" href="https://benitolink.com/community/regions/">Regions</a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-34321" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34321"><a title="Aromas" href="https://benitolink.com/community/regions/aromas/">Aromas</a></li>
<li id="menu-item-34322" class="menu-item menu-item-type-taxonomy menu-item-object-community current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-34322"><a title="Hollister" href="https://benitolink.com/community/regions/hollister/">Hollister</a></li>
<li id="menu-item-34323" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34323"><a title="New Idria" href="https://benitolink.com/community/regions/new-idria/">New Idria</a></li>
<li id="menu-item-34324" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34324"><a title="North County" href="https://benitolink.com/community/regions/north-county/">North County</a></li>
<li id="menu-item-34325" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34325"><a title="Paicines" href="https://benitolink.com/community/regions/paicines/">Paicines</a></li>
<li id="menu-item-34326" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34326"><a title="San Juan Bautista" href="https://benitolink.com/community/regions/san-juan-bautista/">San Juan Bautista</a></li>
<li id="menu-item-34327" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34327"><a title="South County / Panoche" href="https://benitolink.com/community/regions/south-county-panoche/">South County / Panoche</a></li>
<li id="menu-item-34328" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34328"><a title="Tres Pinos" href="https://benitolink.com/community/regions/tres-pinos/">Tres Pinos</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-30076 dropdown"><a title="Community Opinions" href="https://benitolink.com/category/community-opinion/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community Opinions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-46513" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-46513"><a title="Column" href="https://benitolink.com/category/community-opinion/column/">Column</a></li>
<li id="menu-item-46514" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-46514"><a title="Commentary" href="https://benitolink.com/category/community-opinion/commentary/">Commentary</a></li>
<li id="menu-item-46515" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-46515"><a title="Opinion" href="https://benitolink.com/category/community-opinion/opinion/">Opinion</a></li>
<li id="menu-item-46516" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-46516"><a title="Public Letter" href="https://benitolink.com/category/community-opinion/public-letter/">Public Letter</a></li>
</ul>
</li>
<li id="menu-item-27135" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-27135"><a title="Events" href="/calendar/">Events</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-25670 dropdown"><a title="Notices" href="https://benitolink.com/notices/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Notices <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-26025" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26025"><a title="Classified" href="/classified/">Classified</a></li>
<li id="menu-item-26010" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-26010"><a title="Legal Notices" href="https://benitolink.com/legal-notices/">Legal Notices</a></li>
<li id="menu-item-26012" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-26012"><a title="Obituaries" href="https://benitolink.com/obituary/">Obituaries</a></li>
<li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26018"><a title="Public Notices" href="/public-notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-26043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-26043 dropdown"><a title="Obituaries" href="https://benitolink.com/obituary/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Obituaries <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-30552" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-30552"><a title="Obituaries" href="/obituary/">Obituaries</a></li>
<li id="menu-item-35155" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35155"><a title="Memorials" href="https://benitolink.com/memorials/">Memorials</a></li>
</ul>
</li>
<li id="menu-item-34334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-34334 dropdown"><a title="Special Projects" href="https://benitolink.com/category/special-projects/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Special Projects <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-34336" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34336"><a title="BL Special Report" href="https://benitolink.com/category/special-projects/bl-special-report/">BL Special Report</a></li>
<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37817"><a title="Real Estate &amp; Land Use" href="https://benitolink.com/category/news/housing-land-use/">Real Estate &#038; Land Use</a></li>
<li id="menu-item-35881" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-35881"><a title="Walking San Benito" href="https://benitolink.com/walking-san-benito/">Walking San Benito</a></li>
<li id="menu-item-44898" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-44898"><a title="Your Voice — Your Vote" href="https://benitolink.com/your-voice-your-vote-landing-page/">Your Voice — Your Vote</a></li>
</ul>
</li>
<li id="menu-item-25677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-25677 dropdown"><a title="About" href="/about-benitolink/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-28933 dropdown-submenu"><a title="About BenitoLink" href="/about-benitolink/">About BenitoLink</a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-28934" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28934"><a title="BenitoLink Story" href="/benitoLink-story">BenitoLink Story</a></li>
<li id="menu-item-28936" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28936"><a title="Donor Policy" href="/donor-policy">Donor Policy</a></li>
<li id="menu-item-28937" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28937"><a title="Editorial Policy" href="/editorial-policy">Editorial Policy</a></li>
<li id="menu-item-28935" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28935"><a title="Mission" href="/mission">Mission</a></li>
<li id="menu-item-35162" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35162"><a title="Donate" href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Donate</a></li>
</ul>
</li>
<li id="menu-item-29034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-29034 dropdown-submenu"><a title="Benitolink Team" href="https://benitolink.com/benitolink-team/">Benitolink Team</a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-29033" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29033"><a title="BenitoLink Board" href="https://benitolink.com/benitolink-board/">BenitoLink Board</a></li>
<li id="menu-item-29036" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29036"><a title="Clubs" href="https://benitolink.com/partners/">Clubs</a></li>
<li id="menu-item-29064" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29064"><a title="Contributors" href="https://benitolink.com/contributors/">Contributors</a></li>
<li id="menu-item-29065" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29065"><a title="Volunteers" href="https://benitolink.com/volunteers/">Volunteers</a></li>
</ul>
</li>
<li id="menu-item-27290" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27290"><a title="Contact Us" href="https://benitolink.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-27194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-27194 dropdown"><a title="Post Content" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Post Content <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-34333" class="menu-item menu-item-type-taxonomy menu-item-object-notices nav-item menu-item-34333"><a title="Public Service Announcement" href="https://benitolink.com/notices/public-notice/">Public Service Announcement</a></li>
<li id="menu-item-27289" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-27289"><a title="Submit an Event" href="/submit-an-event">Submit an Event</a></li>
<li id="menu-item-27450" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-27450"><a title="Submit an Article" href="/submit-an-article">Submit an Article</a></li>
<li id="menu-item-45798" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-45798"><a title="Submit a Classified" href="https://benitolink.com/submit-a-classified/">Submit a Classified</a></li>
<li id="menu-item-35164" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35164"><a title="Submit News Release" href="https://benitolink.com/submit-news-release/">Submit News Release</a></li>
</ul>
</li>
<li id="menu-item-27192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-27192 dropdown"><a title="Support" href="/support/do-you-like-what-you-see-support-benitolink/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Support <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27195"><a title="Our Sponsors" href="https://benitolink.com/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-35163" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35163"><a title="Donate" href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Donate</a></li>
<li id="menu-item-30094" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-30094"><a title="Become a Donor" href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Become a Donor</a></li>
<li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27197"><a title="Become a Sponsor" href="https://benitolink.com/become-a-sponsor/">Become a Sponsor</a></li>
<li id="menu-item-27196" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27196"><a title="Major Donors" href="https://benitolink.com/support/major-donors/">Major Donors</a></li>
</ul>
</li>
</ul></div> </div>
</div> 
</div> 
</div> 
</div>
</nav>
</div>
<div class="wrapper single-post-wrapper" id="single-wrapper">
<div id="content" class="container">
<div class="row">
<div class="clearfix m-t-40"></div>
<div id="primary" class="col-lg-9 col-md-8 col-sm-8 content-area">
<main id="main" class="site-main" role="main">
<article id="post-51582" class="single-post-page-article post-51582 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-features category-food-dining category-san-benito-lifestyle tag-ozeki-sake tag-sake community-countywide community-hollister community-regions">
<div class="entry-post">
<div class="share-icons pull-right">
<a href="#wpcomm"><span class="comment-count">00</span></a>
<a target="_blank" href="https://www.facebook.com/sharer.php?u=https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/&[title]=Eat, Drink, Savor: Ozeki Sake is a delightful change of pace"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/facebook_icon.png" /></a>
<a target="_blank" href="https://twitter.com/share?url=https://benitolink.com/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/&text=Eat, Drink, Savor: Ozeki Sake is a delightful change of pace"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/twitter_icon.png" /></a>
<a target="_blank" href="javascript:window.print()" class="print_button"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/print-icon.png" /></a>
</div>
<header class="entry-header">
<div class="entry-title">
<h4 class="category_name">
<a href="https://benitolink.com/category/features/">
Features </a>
</h4>

<h2 class="entry-post-title single-post-entry-title">Eat, Drink, Savor: Ozeki Sake is a delightful change of pace</h2> </div>
<div class="meta-author single-post-meta">
<ul>
<li class="file-icons">
<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/reporter-staff-icon.png" alt="icon" />
</li>
<li class="post-date">Published <a href="https://benitolink.com/2021/05/16/">05/16/2021</a>
</li>
<li>
BenitoLink Reporter, <a class="reporter-name" href="https://benitolink.com/author/robrt338/">
Robert Eliason </a>
</li>
</ul>
<div class="email-button-area m-t-10">
<div class="email-btn">
<a href="/cdn-cgi/l/email-protection#ae91dddbccc4cbcdda93e78ed9cfc0dacbca8ed7c1db8edac18eddcbcb8edac6c7dd8ecfdcdac7cdc2cb8e88cfc3de88ccc1cad793ccc1cad793edc6cbcdc58ec1dbda8edac6c7dd8ecfdcdac7cdc2cb8ec6dadadedd948181cccbc0c7dac1c2c7c0c580cdc1c381cbcfda83cadcc7c0c583ddcfd8c1dc83c1d4cbc5c783ddcfc5cb83c7dd83cf83cacbc2c7c9c6dac8dbc283cdc6cfc0c9cb83c1c883decfcdcb81" class="btn btn-default" type="submit">
<span class="fa fa-envelope-o"></span>&nbsp;&nbsp; Email this Article </a>
</div>
</div>
</div>
</header>
<div class="post-summary m-b-10">Rice wine is no longer just for Japanese restaurants.</div>
<div class="featured-iamge">
<img width="640" height="480" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6427-1024x768.jpg" class="attachment-large size-large wp-post-image" alt="Yoji Ogawa and Toru Ikemasu (front), Cory Waller and Seiichi Matsuda (back). Photo by Robert Eliason." loading="lazy" srcset="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6427-1024x768.jpg 1024w, https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6427-300x225.jpg 300w, https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6427-768x576.jpg 768w, https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6427-600x450.jpg 600w, https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6427.jpg 1100w" sizes="(max-width: 640px) 100vw, 640px" /> <div class="img-alt-text">Yoji Ogawa and Toru Ikemasu (front), Cory Waller and Seiichi Matsuda (back). Photo by Robert Eliason.</div>
</div>
<div class="additional-images-area">
<div class="additional-image">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6368.jpg" alt="Rice before polishing. Photo by Robert Eliason.">
<div class="img-alt-text">Rice before polishing. Photo by Robert Eliason.</div> </div>
<div class="additional-image">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6376.jpg" alt="Steamed rice (bottom), koji rice (top). Photo by Robert Eliason.">
<div class="img-alt-text">Steamed rice (bottom), koji rice (top). Photo by Robert Eliason.</div> </div>
<div class="additional-image">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6396.jpg" alt="Seiichi Matsuda with koji rice. Photo by Robert Eliason.">
<div class="img-alt-text">Seiichi Matsuda with koji rice. Photo by Robert Eliason.</div> </div>
<div class="additional-image">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6383.jpg" alt="Yoji Ogawa stirring koji rice. Photo by Seiichi Matsuda.">
<div class="img-alt-text">Yoji Ogawa stirring koji rice. Photo by Seiichi Matsuda.</div> </div>
<div class="additional-image">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6407.jpg" alt="Fermenting Sake. Photo by Robert Eliason.">
<div class="img-alt-text">Fermenting Sake. Photo by Robert Eliason.</div> </div>
<div class="additional-image">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6409.jpg" alt="Cory Waller and Seiichi Matsuda by fermenting tanks. Photo by Robert Eliason.">
<div class="img-alt-text">Cory Waller and Seiichi Matsuda by fermenting tanks. Photo by Robert Eliason.</div> </div>
<div class="additional-image">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6419.jpg" alt="Yoji Ogawa and Toru Ikemasu. Photo by Robert Eliason.">
<div class="img-alt-text">Yoji Ogawa and Toru Ikemasu. Photo by Robert Eliason.</div> </div>
</div>

<div id="myModal" class="modal">

<span class="close">&times;</span>

<img class="modal-content" id="img01">

<div id="caption"></div>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;"><strong>Sake wine is an instantly</strong> recognizable symbol of Japanese culture and is enmeshed in Japanese daily life. Like champagne, it’s part of weddings and celebrations. Like sacramental wine, it’s involved in religious rituals and devotions. Like wine and beer, it’s used as an everyday beverage with meals, desserts, or just on its own.</span></p>
<p><span style="font-weight: 400;">First brewed 1,300 years ago, the simple ingredients—rice, water, yeast, and mold—are prepared, processed and combined in different ways to create a wide spectrum of nuanced flavors. This small miracle of wine brewing is performed six days a week at Ozeki Sake in Hollister.</span></p>
<p><span style="font-weight: 400;">Seiichi Matsuda, procurement assistant manager at Ozeki Sake, explained that sake does not survive international travel very well and the parent company, Ozeki, founded in 1711, decided to find a location in the United States. Hollister was chosen based on the quality of its water supply and proximity to agricultural areas, though today most of the rice comes from farms near Sacramento. This facility, founded in 1979, is the oldest sake brewery in the United States.</span></p>
<p><span style="font-weight: 400;">Matsuda invited me to take a tour of the brewery. Eden Rift winemaker Cory Waller joined me on the tour.</span></p>
<p><span style="font-weight: 400;">Our tour began simply enough, outside of the main building, standing in front of dozens and dozens of massive sacks of rice. It’s short-grained rice, similar to that used in Japanese restaurants for sticky rice. </span></p>
<p><span style="font-weight: 400;">The process begins with milling off the outer layers of the rice, a critical stage for sake making that helps reduce the grain’s starch content.</span></p>
<p><span style="font-weight: 400;">“Our polishing machines are something that makes us unique,” Masuda said. “No other sake makers have one. It gives us great control over how much the rice is polished.”</span></p>
<p><span style="font-weight: 400;">The polish rate is expressed in how much of the rice grain remains. Most Ozeki sakes have polish rates of 70%, meaning that 30% of the grain has been polished off. In finer sakes, up to 50% of the rice grain is polished off. Polishing the rice removes bitterness from the sake, making it smoother. </span></p>
<p><span style="font-weight: 400;">After polishing, the rice is given a quick wash, no longer than 10 seconds, to remove any dust. Following the wash, the rice is soaked in water, with the time and temperature depending on how much the rice has been polished. The more polish, the less soaking time. The finest polished rice might soak for 10 minutes. Less polished rice intended for standard sake might soak overnight. The rice is then steamed for half an hour and cooled.</span></p>
<p><span style="font-weight: 400;">Following cooling, “things get tricky,” Matsuda said. Some of the rice will become koji rice—rice that will be treated with a type of mold to create a starter for fermentation. </span></p>
<p><span style="font-weight: 400;">“We spread the rice with koji mold and we let it rest for one or two days in a temperature-controlled room,” Matsuda said. “This breaks starch down to sugar. Some of the rice will become shubo rice, which eats the sugar and poops alcohol. The starch-breaking process is why making sake is more like making beer.” </span></p>
<p><span style="font-weight: 400;">Matsuda opened the door to the koji room for us but we were not allowed to step inside, so as not introduce other bacteria to the mix. The room is hot and humid like a sauna to encourage mold growth, with an intense steamed rice smell. The rice is churned a few times a day by hand to keep the mold circulating in the mixture.</span></p>
<p><span style="font-weight: 400;">The steamed rice, koji rice, and shubo rice are mixed with water and put into fermentation tanks. The mixture, called “moromi,” is fermented for 20 days in 3,500- or 7,000-gallon tanks. Within a week, the sake mix has become a bubbling cauldron of gas and decomposing rice. Waller mentioned that higher sugar content wines, like roses and sauvignon blancs will also bubble in a similar fashion during fermentation. He also suggested that I not poke my head into the tank, as the buildup of carbon dioxide given off by the fermentation process would knock me out quickly.</span></p>
<p><span style="font-weight: 400;">After 20 days or so, the mixture is drained into cloth bags and pressed, squeezing the sake out of the moromi. The waste, or “kasu” in Japanese, will end up as food for farm animals.</span></p>
<p><span style="font-weight: 400;">This gave us our first chance to taste fresh, unpasteurized sake, straight out of the storage tank. </span></p>
<p><span style="font-weight: 400;">“You can still taste a lot of the rice in there,” Waller said. “You still get a bit of the starchiness and the alcohol is high. And you get some of the yeasty flavors still.”</span></p>
<p><span style="font-weight: 400;">In tasting it, I noticed a really nice aroma but the flavor was raw and the alcohol packed a punch, measuring an estimated 19%. The final processes, including fermentation and blending, will reduce that to between 14% and 16%. The sake is packaged on-site, in bottles ranging from 150 ml through 1.5 liters, as well as 1.5-liter casks and 19-liter boxed versions for bars. </span></p>
<p><span style="font-weight: 400;">Ozeki had to slow production during the pandemic, and now that restaurants are reopening, it’s once again fully staffed and just able to keep up with orders.</span></p>
<p><span style="font-weight: 400;">After the tour, we had a sake tasting where Matsuda, Waller, and I were joined by Ozeki Sake President Toru Ikemasu and production manager Yoji Ogawa. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Here are the sakes we tried.</span></p>
<p>&nbsp;</p>
<p><b>Draft Sake (14.5% ABV, 70% polish rate).</b><span style="font-weight: 400;"> Ikemasu referred to this as “mainstream sake.” Usually, sake is heated twice during the brewing process, once before aging and once before bottling. Draft sake is only heated once, “It’s smooth and I like the texture too,” Waller said. “It has a kind of minerality and a fruity aroma.” The aroma is very striking, almost a banana scent, and the rice flavor is subtle throughout. The dryness of the sake would appeal to people who are accustomed to higher alcohol levels, as you get the flavor and smoothness without a lot of sweetness. This would be a good sit-down beverage at a bar and perfect to serve before a meal at a party.</span></p>
<p>&nbsp;</p>
<p><b>Ozeki Dry Sake (14.5% ABV, 70% polish rate). </b><span style="font-weight: 400;">When the company was founded in 18th-century Japan, “Ozeki” was the highest rank in Sumo wrestling. Of all the sakes we tried, this one to me was the winner. Waller noted that this one is a little sweeter and that the flavor of the rice comes through a lot more than in the draft sake. And aftertaste, with hints of roasted rice, lingers and would compliment sushi or even a risotto dish. Sake takes on distinct characteristics when served at different temperatures, and slightly warming this one to about body temperature mellows and refines the taste. Waller mentioned that heating the sake intensifies the alcohol taste and deepens the rice flavor.</span></p>
<p>&nbsp;</p>
<p><b>Ozeki Sake Premium Junmai (16% ABV, 70% polish rate).</b><span style="font-weight: 400;"> Ikemasu recommended this as the best choice for people just starting to taste sake. “Junmai” means “pure rice,” and the slightly raw rice flavor comes through well. For beginning sake drinkers who are used to wine, one obstacle is going from the familiarity of the flavor and characteristics of grapes to the more subtle flavor and textures of rice. The Premium Junmai is more full-bodied and a bit sweeter, something you would expect in a sauvignon blanc, but the rice flavor takes it in a different direction immediately. Savory and crisp, this obviously would go well with any Japanese food—a bottle of this and some tempura vegetables would make for a great start to a meal. But it would also go nicely with grilled flank steak. </span></p>
<p>&nbsp;</p>
<p><b>Ozeki Sake Platinum (16% ABV, 50% polish rate).</b><span style="font-weight: 400;"> This is “Daiginjo sake,” the highest quality. The polish rate means that only the center of the rice is being used to produce the sake, making the taste much purer and cleaner. It is more light-bodied than the premium, with a good medium dryness. The tone of this sake is closer to fine champagne, though without the carbonation. Waller compared the rich flavor to tropical fruit, and the aftertaste is pure fruit that tapers off nicely. Matsuto referred to this as “Kumpai sake,” a toasting drink serving the same function as champagne. I would not serve this with a meal and I would keep it to champagne uses—sipping, toasting, enjoying with desserts. You do not want to hide or disguise the elegant flavor.</span></p>
<p>&nbsp;</p>
<p><b>Nigori cloudy sake (14.5% ABV, 70% polish rate). </b><span style="font-weight: 400;">Cloudy sake is one that retains some of the finest of the rice sediment that ordinarily is filtered out before bottling. The resulting mix is creamy, sweet, full-bodied and milky white. It does not have any lingering aftertaste and the rice flavor is similar to the tropical flavor of coconut milk. For anyone considering trying sake, this is a good entry point. It should be served chilled and would go well with any dessert. It would also complement very hot foods like spicy grilled shrimp or Szechuan chicken.</span></p>
<p>&nbsp;</p>
<p><b>Nigori pineapple cloudy sake (9% ABV, 70% polish rate)</b> <b>and</b> <b>Nigori strawberry cloudy sake (9% ABV, 70% polish rate). </b><span style="font-weight: 400;">Both of these sakes are pure fun. Matsudo said these were designed to attract people unfamiliar with sake. Definitely dessert wines, they taste like rich melted ice cream. Again, served very chilled, these would both be nice surprises at a dinner party where guests might be looking for a fruity mixed drink. The strawberry and pineapple do not overwhelm the delicate rice flavor and the lower alcohol percentage is more in the range of a casual white wine. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Ozeki Sake is located at 249 Hillcrest Road in Hollister. Currently, their salesroom is open by appointment only, Monday-Friday, 9 a.m.-3 p.m. They can be reached at 831-637-9217. </span></p>
<p><span style="font-weight: 400;">A tasting room will be open later this year. Ozeki Sake is available at Windmill Market and Inaka Japanese Restaurant in San Juan Bautista, as well as Miyako Japanese Restaurant, Lucky’s and Nob Hill Foods in Hollister.</span></p>
<p>&nbsp;</p>
<p><strong>BenitoLink is a nonprofit news website</strong> that reports on San Benito County. Our team is working around the clock during this time when accurate information is essential. It is expensive to produce local news and community support is what keeps the news flowing. Please consider <a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">supporting BenitoLink,</a> San Benito County’s news.</p>
<div class="additional-pdf m-b-30">
</div>
</div>
</article>
<div class="clearfix"></div>
<div class="author-bio">
<div class="author-img pull-left">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/11/IMG_8007-e1573678333814.jpg" /> </div>
<div class="about-author pull-right">
<h4>Robert Eliason</h4>
<p>
I’ve been a freelance photographer since my dad stuck a camera in my hand on the evening of my First Grade Open House. My dad taught me to observe, empathize, then finally compose the shot.   I have had gallery showings and done commercial work but photojournalism is a wonderful challenge in storytelling.   The editors at BenitoLink have encouraged me to write stories about things that interest me, turning me into a reporter as well.  It is a great creative family that cares deeply about the San Benito community.
&nbsp; </p>
</div>
</div>
<div id="disqus_thread"></div>
</main>
<div class="clearfix"></div>
<section id="related-stories-section" class="related-stories-section">
<div class="row">
<div class="col-sm-12">
<div class="biggapon text-center">
<div class="story--banner text-center">
<broadstreet-zone zone-id="70953"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<h2 class="section-heading related-stories">YOU MAY ALSO LIKE</h2>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<div class="related_stories_grid_post">
<div class="entry-post fresh-news vertical-stories-post post-51443 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-health-fitness tag-menstrualidades tag-menstruation community-countywide">
<div class="entry-post-image"><a href="https://benitolink.com/hollister-woman-educates-about-menstruation/"><img width="300" height="252" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/pexels-photo-3810832-300x252.jpeg" class="attachment-recent-post-thumbnail size-recent-post-thumbnail wp-post-image" alt="Group of woman. Used by permission of Menstrualidas." loading="lazy" /></a></div> <div class="vertical-post-content">
<div class="entry-title">
<h4 class="category_name">
<a href="https://benitolink.com/category/features/">
Features </a>
</h4>

<h2 class="entry-post-title"><a href="https://benitolink.com/hollister-woman-educates-about-menstruation/">Hollister woman educates about menstruation</a></h2> </div>
<div class="meta-author">
<ul>
<li class="file-icons">
<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/reporter-staff-icon.png" alt="icon" />
</li>
<li class="post-date">Published&nbsp;<a href="https://benitolink.com/2021/05/15/">05/15/2021</a>
</li>
<li>
BenitoLink Reporter, <a href="https://benitolink.com/author/carmeldb/">
Carmel de Bertaut </a>
</li>
</ul>
</div>
<div class="entry-post-excerpt">
<p>
Carla Arrunategui-Smith aims to dispel myths and taboos.<a class="entry-post-permalink" href="https://benitolink.com/hollister-woman-educates-about-menstruation/"><i class="fa fa-angle-right"></i> </a> </p>
</div>
</div>
</div>
<div class="entry-post fresh-news vertical-stories-post post-51483 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-nature category-features category-food-dining tag-bee-keeper tag-bees tag-honey tag-swarms community-aromas community-countywide community-regions">
<div class="entry-post-image"><a href="https://benitolink.com/spring-brings-flowers-and-swarms-of-bees-to-san-benito-county/"><img width="300" height="252" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_6461-2-300x252.jpg" class="attachment-recent-post-thumbnail size-recent-post-thumbnail wp-post-image" alt="Dan Kerbs collecting bees. Photo courtesy of Iraida Pisano." loading="lazy" /></a></div> <div class="vertical-post-content">
<div class="entry-title">
<h4 class="category_name">
<a href="https://benitolink.com/category/features/">
Features </a>
</h4>

<h2 class="entry-post-title"><a href="https://benitolink.com/spring-brings-flowers-and-swarms-of-bees-to-san-benito-county/">Spring brings flowers and swarms of bees to San Benito County</a></h2> </div>
<div class="meta-author">
<ul>
<li class="file-icons">
<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/reporter-staff-icon.png" alt="icon" />
</li>
<li class="post-date">Published&nbsp;<a href="https://benitolink.com/2021/05/12/">05/12/2021</a>
</li>
<li>
BenitoLink Reporter, <a href="https://benitolink.com/author/robrt338/">
Robert Eliason </a>
</li>
</ul>
</div>
<div class="entry-post-excerpt">
<p>
Treated with care, they present no threat and can be preserved.<a class="entry-post-permalink" href="https://benitolink.com/spring-brings-flowers-and-swarms-of-bees-to-san-benito-county/"><i class="fa fa-angle-right"></i> </a> </p>
</div>
</div>
</div>
<div class="entry-post fresh-news vertical-stories-post post-51467 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-schools-education category-recreation-sports tag-a-day-in-the-life tag-blog tag-kaiya-dickens tag-san-benito-high-school tag-sbhs tag-sports tag-student-athlete community-countywide community-hollister community-regions">
<div class="entry-post-image"><a href="https://benitolink.com/a-day-in-the-life-of-a-baler-student-athlete-kaiya-dickens/"><img width="300" height="252" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2021/05/IMG_8647-300x252.jpg" class="attachment-recent-post-thumbnail size-recent-post-thumbnail wp-post-image" alt="Photo courtesy of Kaiya Dickens." loading="lazy" /></a></div> <div class="vertical-post-content">
<div class="entry-title">
<h4 class="category_name">
<a href="https://benitolink.com/category/features/">
Features </a>
</h4>

<h2 class="entry-post-title"><a href="https://benitolink.com/a-day-in-the-life-of-a-baler-student-athlete-kaiya-dickens/">A day in the life of a Baler student-athlete: Kaiya Dickens</a></h2> </div>
<div class="meta-author">
<ul>
<li class="file-icons">
<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" alt="icon" />
</li>
<li class="post-date">Published&nbsp;<a href="https://benitolink.com/2021/05/11/">05/11/2021</a>
</li>
<li>
<a href="https://benitolink.com/author/noe-magana/">
Noe Magaña </a>
</li>
</ul>
</div>
<div class="entry-post-excerpt">
<p>
The video series illustrates what it means to be a student-athlete at San Benito High School.<a class="entry-post-permalink" href="https://benitolink.com/a-day-in-the-life-of-a-baler-student-athlete-kaiya-dickens/"><i class="fa fa-angle-right"></i> </a> </p>
</div>
</div>
</div>
</div>
<div class="load-more-news text-right">
<a href="#" class="load-more load-more-permalink load-more-news" data-appendto=".related_stories_grid_post" data-query="{&quot;posts_per_page&quot;:3,&quot;offset&quot;:0,&quot;category&quot;:[10510],&quot;category_name&quot;:&quot;&quot;,&quot;orderby&quot;:&quot;publish_date&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;include&quot;:&quot;&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_value&quot;:&quot;&quot;,&quot;post_type&quot;:&quot;post&quot;,&quot;post_mime_type&quot;:&quot;&quot;,&quot;post_parent&quot;:&quot;&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_name&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;tax_query&quot;:[],&quot;post__not_in&quot;:[51582,51443,51483,51467],&quot;meta_query&quot;:[{&quot;key&quot;:&quot;_yoast_wpseo_primary_category&quot;,&quot;value&quot;:10510,&quot;compare&quot;:&quot;=&quot;}]}">Load More News <i class="fa fa-angle-right"></i></a> </div>
</div>
</div>
</section>
</div>
<div id="secondary" class="col-lg-3 col-md-4 col-sm-4 widget-area single-sidebar-home" role="complementary">
<aside id="custom_html-13" class="widget_text single-sidebar-default widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="google-translate-benitolink">
<div class="widget-title-home-benitolink">
<h4>TRANSLATE</h4>
</div>
<div class="translate-widgets-language-switcher-benitolink"><div id="google_language_translator" class="default-language-en"></div></div>
</div></div></aside><aside id="bs_zones-241" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-252" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-251" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-250" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-249" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-248" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-247" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-246" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-245" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-244" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-243" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-242" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,business,features,features,food-dining,features,san-benito-lifestyle,features,eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="text-17" class="single-sidebar-default widget widget_text"> <div class="textwidget"><div class="mailchimp-top-section">
<h3>Want the top stories in your inbox every week? Sign up for BenitoLink’s free e-newsletter.</h3>
<div class="mailchimp-form-benitolink"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25774" method="post" data-id="25774" data-name=""><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required />
<input type="submit" value="Stay Informed!" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621208916" /><input type="hidden" name="_mc4wp_form_id" value="25774" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div>
<section id="subscribe-box-section" class="subscribe-box-section">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="subscribe-box">
<div class="subscribe-heading-left">
<h2>Sign up for BenitoLink’s free e-newsletter.</h2>
</div>
<div class="subscribe-heading-box">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-25774" method="post" data-id="25774" data-name=""><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required />
<input type="submit" value="Stay Informed!" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621208916" /><input type="hidden" name="_mc4wp_form_id" value="25774" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
</div>
</section>
<section id="our-sponsor-section" class="our-sponsor-section">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="donors-sponsors">
<div class="row">
<div class="col-sm-12">
<div class="major-donner">
<h2 class="mejor-donner-title">OUR DONORS</h2>
</div>
</div>
<div class="col-sm-4">
<div class="single-sponsor">
<a href="http://paicinesranch.com/" target="_blank">
<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/paiciness.jpg"></a>
</div>
</div>
<div class="col-sm-4">
<div class="single-sponsor">
<a href="https://www.lionpublishers.com/" target="_blank">
<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/05/lionlogo_300dpi1.jpg"></a>
</div>
</div>
<div class="col-sm-4">
<div class="single-sponsor">
<a href="http://www.montereypeninsulafoundation.org/" target="_blank">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/08/MPF-Website.png"></a>
</div>
</div>
<div class="col-sm-4">
<div class="single-sponsor">
<a href="https://inn.org/2015/03/inn-is-now-the-institute-for-nonprofit-news/" target="_blank">
<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/05/Untitled-design-4.png"></a>
</div>
</div>
<div class="col-sm-4">
<div class="single-sponsor">
<a href="https://knightfoundation.org/" target="_blank">
<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/knight-foundation.jpg"></a>
</div>
</div>
<div class="col-sm-4">
<div class="single-sponsor">
<a href="https://givesanbenito.org/" target="_blank">
<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/community-foundation.jpg"></a>
</div>
</div>
<div class="col-sm-4">
<div class="single-sponsor">
<a href="https://#" target="_blank">
<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/06/Calhoun-and-Christiano-Donor-Ad.jpg"></a>
</div>
</div>
<div class="col-sm-4">
<div class="single-sponsor">
<a href="https://www.newsmatch.org/" target="_blank">
<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/NewsMatch_Logo_stacked.png"></a>
</div>
</div>
<div class="col-sm-4">
<div class="single-sponsor">
<a href="https://#" target="_blank">
<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/06/Randy-and-Rebecca-Wolf-Donor-Ad-1.jpg"></a>
</div>
</div>
<div class="col-sm-12 text-center">
<a href="/support/major-donors" class="major-donner--title">Become a Major Donor
Today!</a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="wrapper footer-section" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-3 single-footer-area">
<p>&copy;2021 Benitolink.com</p>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25695"><a href="https://benitolink.com/about-us/">About</a></li>
<li id="menu-item-25694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://benitolink.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-25699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25699"><a href="https://benitolink.com/benitolink-board/">BenitoLink Board of Directors</a></li>
<li id="menu-item-25702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25702"><a href="https://benitolink.com/benitolink-team/">Benitolink Team</a></li>
<li id="menu-item-25806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25806"><a href="https://benitolink.com/contact-us/">Contact Us</a></li>
<li id="menu-item-25709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25709"><a href="/post-stories/">Post Stories</a></li>
<li id="menu-item-25712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25712"><a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Support Us</a></li>
<li id="menu-item-25714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25714"><a href="/email-subscription/">E-newsletter Subscribe</a></li>
</ul></div> </div>
<div class="col-md-5 col-sm-5 single-footer-area middle-widget">
<div class="inner-single"><h2 class="footer-title">Sections</h2><div class="menu-footer-menu-section-container"><ul id="menu-footer-menu-section" class="menu"><li id="menu-item-25716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25716"><a href="https://benitolink.com/news/">News</a></li>
<li id="menu-item-25724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25724"><a href="https://benitolink.com/features/">Features</a></li>
<li id="menu-item-25726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25726"><a href="https://benitolink.com/commentary/">Commentary</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a href="https://benitolink.com/category/news/government-politics/">Government</a></li>
<li id="menu-item-25731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25731"><a href="#">Special Report</a></li>
<li id="menu-item-25735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25735"><a href="/calendar/">Events Calendar</a></li>
<li id="menu-item-25739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25739"><a href="/obituary/">Obituaries</a></li>
</ul></div></div><div class="inner-single"><h2 class="footer-title">Regions</h2><div class="menu-footer-menu-regions-container"><ul id="menu-footer-menu-regions" class="menu"><li id="menu-item-40596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40596"><a href="https://benitolink.com/community/aromas/">Aromas</a></li>
<li id="menu-item-40597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40597"><a href="https://benitolink.com/community/hollister/">Hollister</a></li>
<li id="menu-item-40598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40598"><a href="https://benitolink.com/community/new-idria/">New Idria</a></li>
<li id="menu-item-40599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40599"><a href="https://benitolink.com/community/north-county/">North County</a></li>
<li id="menu-item-40600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40600"><a href="https://benitolink.com/community/paicines/">Paicines</a></li>
<li id="menu-item-40601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40601"><a href="https://benitolink.com/community/south-county-panoche/">South County / Panoche</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40602"><a href="https://benitolink.com/community/san-juan-bautista/">San Juan Bautista</a></li>
<li id="menu-item-40603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40603"><a href="https://benitolink.com/community/tres-pinos/">Tres Pinos</a></li>
</ul></div></div> </div>
<div class="col-md-4 col-sm-4 single-footer-area">
<h2 class="footer-title">Services &#038; Government</h2><div class="menu-footer-menu-services-government-container"><ul id="menu-footer-menu-services-government" class="menu"><li id="menu-item-25754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25754"><a href="/hollister-city-government">Hollister City Government</a></li>
<li id="menu-item-25753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25753"><a href="/san-benito-county-government">San Benito County Government</a></li>
<li id="menu-item-25755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25755"><a href="/san-juan-bautista-city-government/">San Juan Bautista City Government</a></li>
</ul></div> <div class="post-icon-wrap clearfix">
<h2 class="footer-title">Writer Icons</h2>
<ul>
<li>
<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/reporter-staff-big-icon.png" alt="reporter-staff-icon">
<span>Reporters/Staff</span>
</li>
<li>
<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/commentary-icon.png" alt="commentary-icon.png">
<span>Commentary/Opinion writer</span>
</li>
<li>
<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-big-icon.png" alt="event-press-icon">
<span>Event Notices</span>
</li>
</ul>
</div>
<div class="developed_by">
<h5>Website by <a href="https://webpublisherpro.com" target="_blank">Web Publisher PRO</a></h5>
</div>
<broadstreet-zone zone-id="72573"></broadstreet-zone>
</div>
</div>
</div>

</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','business','features','features','food-dining','features','san-benito-lifestyle','features','eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["business","features","features","food-dining","features","san-benito-lifestyle","features","eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace","post"],"url":"eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>
<script type="text/javascript">var cffajaxurl = "https://benitolink.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Korean"><a href="#" title="Korean" class="nturl notranslate ko flag Korean"></a></li><li id="Portuguese"><a href="#" title="Portuguese" class="nturl notranslate pt flag Portuguese"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,ko,pt,es', autoDisplay: false}, 'google_language_translator');}</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>
<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>
<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 50 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>
<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace/?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>
<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>
<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>
<script type="text/html" id="tmpl-attachment-details-two-column">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</script>
<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>
<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.originalImageURL && data.originalImageName ) { #>
						Original image:						<a href="{{ data.originalImageURL }}">{{data.originalImageName}}</a>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">File URL:</label>
			<input type="text" class="attachment-details-copy-link" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
			<div class="copy-to-clipboard-container">
				<button type="button" class="button button-small copy-attachment-url" data-clipboard-target="#attachment-details-copy-link">Copy URL</button>
				<span class="success hidden" aria-hidden="true">Copied!</span>
			</div>
		</span>
	</script>
<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>
<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['bs-biz-size'];
						if ( size ) { #>
							<option value="bs-biz-size" >
								Broadstreet Business &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>
<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="bs-biz-size">
						Broadstreet Business					</option>
							</select>
		</span>
	</script>
<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>
<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>
<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>
<script type="text/html" id="tmpl-image-details">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</script>
<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>
<script type="text/html" id="tmpl-audio-details">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</script>
<script type="text/html" id="tmpl-video-details">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</script>
<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>
<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://benitolink.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'BenitoLink' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/themes/benitolink/assets/js/jquery-2.2.4.min.js?ver=1.10.2' id='jquery-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/benitolink.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"benitolink-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"51582 https:\/\/benitolink.com\/?p=51582","disqusShortname":"benitolink-com","disqusTitle":"Eat, Drink, Savor: Ozeki Sake is a delightful change of pace","disqusUrl":"https:\/\/benitolink.com\/eat-drink-savor-ozeki-sake-is-a-delightful-change-of-pace\/","postId":"51582"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/shortcode.min.js?ver=5.5.4' id='shortcode-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/wp-util.min.js?ver=5.5.4' id='wp-util-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/wp-backbone.min.js?ver=5.5.4' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/media-models.min.js?ver=5.5.4' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"52428800b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"b8e079713f"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/plupload/wp-plupload.min.js?ver=5.5.4' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.4' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.4' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/benitolink.com\/wp-json\/","nonce":"dc3b6bc22a","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/api-request.min.js?ver=5.5.4' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/dom-ready.min.js?ver=ad4d8022261fd9f054a02278eda7c864' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/a11y.min.js?ver=28ae883082d3cc947b58ed059ff407a7' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/clipboard.min.js?ver=5.5.4' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/media-views.min.js?ver=5.5.4' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/media-editor.min.js?ver=5.5.4' id='media-editor-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/media-audiovideo.min.js?ver=5.5.4' id='media-audiovideo-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.js?ver=1.0.5' id='fullcalendar-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/time-picker.js?ver=1.0.5' id='timepicker-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/event-recurrence.js?ver=1.0.5' id='ecp-event-reccurrence-js'></script>
<script type='text/javascript' id='event-calendar-pro-js-extra'>
/* <![CDATA[ */
var wpecp = {"asset_url":"https:\/\/benitolink.com\/wp-content\/plugins\/event-calendar-pro\/assets","nonce":"448c8e35a6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/frontend/frontend.js?ver=1.0.5' id='event-calendar-pro-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.2' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/benitolink.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/themes/benitolink/assets/js/printThis.js?ver=1621208915' id='print-this-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/themes/benitolink/assets/vendor/lightbox/js/lightbox.min.js?ver=1621208915' id='lightbox-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/themes/benitolink/assets/js/theme.min.js?ver=1621208915' id='benito-scripts-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key=AIzaSyCJbmJ_f4utTeLoOPv1C_VmnR36KysKhgs' id='google-map-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/comment-reply.min.js?ver=5.5.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19' id='cffscripts-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/wp-embed.min.js?ver=5.5.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
</body>
</html>
