<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title"
	      content="BenitoLink - ">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://benitolink.com/xmlrpc.php">
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-36968733-1', 'auto');
		ga('send', 'pageview');
	</script>
	<title>May 20 coronavirus roundup for San Benito County | BenitoLink</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="May 20 coronavirus roundup for San Benito County"/>
<link rel="canonical" href="https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="May 20 coronavirus roundup for San Benito County | BenitoLink" />
<meta property="og:description" content="May 20 coronavirus roundup for San Benito County" />
<meta property="og:url" content="https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/" />
<meta property="og:site_name" content="BenitoLink" />
<meta property="article:publisher" content="https://www.facebook.com/BenitoLink/" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="daily roundup" />
<meta property="article:tag" content="Round-up" />
<meta property="article:tag" content="roundup" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2020-05-20T23:30:23-07:00" />
<meta property="article:modified_time" content="2020-05-20T23:30:46-07:00" />
<meta property="og:updated_time" content="2020-05-20T23:30:46-07:00" />
<meta property="og:image" content="https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/01/Screenshot-2020-01-31-15.18.10.png" />
<meta property="og:image:secure_url" content="https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/01/Screenshot-2020-01-31-15.18.10.png" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="751" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="May 20 coronavirus roundup for San Benito County" />
<meta name="twitter:title" content="May 20 coronavirus roundup for San Benito County | BenitoLink" />
<meta name="twitter:image" content="https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/01/Screenshot-2020-01-31-15.18.10.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://benitolink.com/#organization","name":"BenitoLink","url":"https://benitolink.com/","sameAs":["https://www.facebook.com/BenitoLink/"],"logo":{"@type":"ImageObject","@id":"https://benitolink.com/#logo","url":"https://divhff6x22264.cloudfront.net/wp-content/uploads/2017/05/benitolink_Logo_vctDD01.jpg","width":600,"height":182,"caption":"BenitoLink"},"image":{"@id":"https://benitolink.com/#logo"}},{"@type":"WebSite","@id":"https://benitolink.com/#website","url":"https://benitolink.com/","name":"BenitoLink","publisher":{"@id":"https://benitolink.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://benitolink.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/#primaryimage","url":"https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/01/Screenshot-2020-01-31-15.18.10.png","width":1100,"height":751,"caption":"Novel Coronavirus. Photo courtesy of Centers for Disease Control."},{"@type":"WebPage","@id":"https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/#webpage","url":"https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/","inLanguage":"en-US","name":"May 20 coronavirus roundup for San Benito County | BenitoLink","isPartOf":{"@id":"https://benitolink.com/#website"},"primaryImageOfPage":{"@id":"https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/#primaryimage"},"datePublished":"2020-05-20T23:30:23-07:00","dateModified":"2020-05-20T23:30:46-07:00","description":"May 20 coronavirus roundup for San Benito County"},{"@type":"Article","@id":"https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/#article","isPartOf":{"@id":"https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/#webpage"},"author":{"@id":"https://benitolink.com/#/schema/person/4b87482d70062e3c3a51823922c6667c"},"headline":"May 20 coronavirus roundup for San Benito County","datePublished":"2020-05-20T23:30:23-07:00","dateModified":"2020-05-20T23:30:46-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/#webpage"},"publisher":{"@id":"https://benitolink.com/#organization"},"image":{"@id":"https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/#primaryimage"},"keywords":"coronavirus,COVID-19,daily roundup,Round-up,roundup","articleSection":"Agriculture,Business / Economy,Education / Schools,Government / Politics,Health,Nonprofits"},{"@type":["Person"],"@id":"https://benitolink.com/#/schema/person/4b87482d70062e3c3a51823922c6667c","name":"BenitoLink Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BenitoLink &raquo; Feed" href="https://benitolink.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BenitoLink &raquo; Comments Feed" href="https://benitolink.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BenitoLink &raquo; May 20 coronavirus roundup for San Benito County Comments Feed" href="https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/benitolink.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://benitolink.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://benitolink.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}
</style>
<link rel='stylesheet' id='cff-css'  href='https://benitolink.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='date-timepicker-css'  href='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/date-time-picker.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='event-calendar-pro-css'  href='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/css/frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://benitolink.com/wp-includes/css/buttons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://benitolink.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://benitolink.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://benitolink.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://benitolink.com/wp-includes/css/media-views.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://benitolink.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://benitolink.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.2' type='text/css' media='' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://benitolink.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://benitolink.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='uv_style-css'  href='https://benitolink.com/wp-content/plugins/user-verification/assets/front/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://benitolink.com/wp-content/plugins/user-verification/assets/global/css/fontawesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://benitolink.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 12px;
	line-height: 14px;
	height: 14px;
	background: #f88804;
	border: 1px solid #f88804;
}

</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Encode+Sans+Expanded%3A400%2C700%7CMerriweather+Sans%3A400%2C800%7CRambla%3A700%7CSource+Sans+Pro&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='benito-styles-css'  href='https://benitolink.com/wp-content/themes/benitolink/assets/css/theme.css?ver=1590028786' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://benitolink.com/wp-content/themes/benitolink/assets/vendor/lightbox/css/lightbox.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://benitolink.com/wp-content/themes/benitolink/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1590028785","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/utils.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"https:\/\/www.facebook.com\/BenitoLink"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://benitolink.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uv_ajax = {"uv_ajaxurl":"https:\/\/benitolink.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/user-verification/assets/front/js/scripts.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://benitolink.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://benitolink.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://benitolink.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://benitolink.com/?p=42011' />
<link rel="alternate" type="application/json+oembed" href="https://benitolink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbenitolink.com%2Fmay-20-coronavirus-roundup-for-san-benito-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://benitolink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbenitolink.com%2Fmay-20-coronavirus-roundup-for-san-benito-county%2F&#038;format=xml" />
<style type="text/css">#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style><link rel="icon" href="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1.png" />
<meta name="msapplication-TileImage" content="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/apple-touch-icon1.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-42011 single-format-standard wp-custom-logo group-blog">

<div id="page" class="hfeed site">

			<section id="top-banner-section" class="top-banner-section">
			<div class="container">
				<div class="row">
					<div class="col-sm-12">
						<div class="top-banner">
							<a href="https://#" target="_blank">
								<div class="story--banner text-center">
									<broadstreet-zone zone-id="70954"></broadstreet-zone>
								</div>
								<!--
								<img src=""
									 alt=""/>
								-->
							</a>
						</div>
					</div>
				</div>
			</div>
		</section>
	
	
	<!--Banner -->
	<header id="site-header-section" class="site-header-section">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					<div class="site-header"
					     style="background:url('https://benitolink.com/wp-content/themes/benitolink/assets/images/benito-bg.png')no-repeat scroll center center;background-size:cover; ">
						<div class="row">
							<div class="col-sm-7">
								<div class="site-logo">
																		<a href="https://benitolink.com/">
										<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/09/BL-logo.png"
										     srcset=", "
										     alt="BenitoLink">
									</a>
									<h2 class="description"></h2>
								</div>
							</div>
							<div class="col-sm-5">
								<div class="social_icon_login_search text-right">

									<div class="icons">

																				<a href="https://www.facebook.com/BenitoLink" target="_blank"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/facebook_icon.png"/></a>

										<a href="https://twitter.com/benitolink" target="_blank"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/twitter_icon.png"/></a>

										<a href="https://www.instagram.com/benito_link" target="_blank"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/instagram.png"/></a>

										<a href="https://benitolink.com/rss" target="_blank"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/rss-feed.png"/></a>
										
										<!--<a href="#" class="site-nav-toggle js-site-nav-toggle hamburger">Menu</a>-->
										<span class="hamburger-menu-button hamburger" title="Menu">
											<span class="menu-name">Menu</span>
											<img
												src="https://benitolink.com/wp-content/themes/benitolink/assets/images/humburger.png">
										</span>
									</div>
									<div class="register_login">
										<ul>
											<li><a href="https://benitolink.com/register/">REGISTER</a></li>
											<li><a href="https://benitolink.com/login/">LOGIN</a></li>
										</ul>
									</div>
									<form method="get" action="https://benitolink.com/"
									      class="header-search-form" role="search">

																				<input name="s"
										       class="search-field form-control hide"
										       placeholder="Search" required="" type="search"
										       value="">

										<button type="submit" class="search_icon"><img
												src="https://benitolink.com/wp-content/themes/benitolink/assets/images/search-icon.png"/>
										</button>
										<input type="hidden" name="post_type" value="post">
									</form>
									<!--                                    <div class="search_icon">-->
									<!--                                        <img src="-->
									<!--/assets/images/search-icon.png"/>-->
									<!--                                    </div>-->
								</div>
							</div>
						</div>
						<!--!is_home() && is_front_page() || is_category() -->
						<div class="button_donate_support">
							<a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">DONATE HERE</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</header>
	<!--banner-->

	<div class="hamburger-menu">
		<div class="hamburger-close">
			X
			<!-- <i class="fa fa-close"></i> -->
		</div>
		<div class="hamburger-menu-inside">
			<ul id="menu-hamburger-menu" class=""><li id="menu-item-25778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25778"><a href="https://benitolink.com/news/">News</a></li>
<li id="menu-item-30097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30097"><a href="https://benitolink.com/features/">Features</a></li>
<li id="menu-item-25779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25779"><a href="https://benitolink.com/community-voices/">Community Opinion</a></li>
<li id="menu-item-25780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25780"><a href="/calendar/">Calendar</a></li>
<li id="menu-item-25781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25781"><a href="https://benitolink.com/notices/">Notices</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25782"><a href="https://benitolink.com/classifieds/">Classifieds</a></li>
<li id="menu-item-25783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25783"><a href="/obituary/">Obituaries</a></li>
<li id="menu-item-30100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30100"><a href="https://benitolink.com/category/special-projects/bl-special-report/">BL Special Report</a></li>
<li id="menu-item-31204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31204"><a href="https://benitolink.com/walking-san-benito/">Walking San Benito</a></li>
<li id="menu-item-30102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30102"><a href="https://benitolink.com/category/news/housing-land-use/">Real Estate &#038; Land Use</a></li>
<li id="menu-item-25784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25784"><a href="/about-us/">About BL</a></li>
<li id="menu-item-30095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30095"><a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Donate</a></li>
<li id="menu-item-25786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25786"><a href="https://benitolink.com/our-sponsors/">Sponsor</a></li>
<li id="menu-item-25788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25788"><a href="https://benitolink.com/partners/">Partners</a></li>
<li id="menu-item-25787" class="bold menu-item menu-item-type-post_type menu-item-object-page menu-item-25787"><a href="https://benitolink.com/contact-us/">Contact Us</a></li>
</ul>		</div>
	</div>

	<!-- ******************* navigation area ******************* -->
	<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

		<nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<div class="navbar">

				<div class="container">

					<div class="row">

						<div class="col-xs-12">

							<div class="navbar-header">

								<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
								<button type="button" class="navbar-toggle" data-toggle="collapse"
								        data-target=".navbar-responsive-collapse">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>

								<!-- Your site title as branding in the menu -->
								<!--                                <a class="navbar-brand" href="-->
								<!--" title="-->
								<!--" rel="home">-->
								<!--</a>-->

							</div>
							<div class="">
								<!-- The WordPress Menu goes here -->
								<div class="collapse navbar-collapse navbar-responsive-collapse primary_navigation pull-left"><ul id="nav" class="nav navbar-nav"><li id="menu-item-26042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-26042"><a title="Home" href="https://benitolink.com/">Home</a></li>
<li id="menu-item-25678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-25678 dropdown"><a title="News" href="/news/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-25842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-25842"><a title="Agriculture" href="https://benitolink.com/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-34313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-34313"><a title="Business / Economy" href="https://benitolink.com/category/news/business-economy/">Business / Economy</a></li>
	<li id="menu-item-35149" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35149"><a title="Education / Schools" href="https://benitolink.com/category/news/education-schools/">Education / Schools</a></li>
	<li id="menu-item-34292" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34292"><a title="Environment / Nature" href="https://benitolink.com/category/news/environment-nature/">Environment / Nature</a></li>
	<li id="menu-item-34293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-34293"><a title="Government / Politics" href="https://benitolink.com/category/news/government-politics/">Government / Politics</a></li>
	<li id="menu-item-34297" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34297"><a title="Justice" href="https://benitolink.com/category/news/justice/">Justice</a></li>
	<li id="menu-item-34299" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34299"><a title="Housing / Land Use" href="https://benitolink.com/category/news/housing-land-use/">Housing / Land Use</a></li>
	<li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-30917"><a title="Nonprofits" href="https://benitolink.com/category/news/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-31217" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-31217"><a title="Police / Fire" href="https://benitolink.com/category/news/police-fire/">Police / Fire</a></li>
	<li id="menu-item-27159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-27159"><a title="Health" href="https://benitolink.com/category/news/health/">Health</a></li>
	<li id="menu-item-27168" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27168"><a title="Transportation" href="https://benitolink.com/category/news/transportation/">Transportation</a></li>
	<li id="menu-item-34312" class="menu-item menu-item-type-taxonomy menu-item-object-community menu-item-has-children nav-item menu-item-34312 dropdown-submenu"><a title="Regions" href="https://benitolink.com/community/regions/">Regions</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-34304" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34304"><a title="Aromas" href="https://benitolink.com/community/regions/aromas/">Aromas</a></li>
		<li id="menu-item-34305" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34305"><a title="Hollister" href="https://benitolink.com/community/regions/hollister/">Hollister</a></li>
		<li id="menu-item-34306" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34306"><a title="New Idria" href="https://benitolink.com/community/regions/new-idria/">New Idria</a></li>
		<li id="menu-item-34307" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34307"><a title="North County" href="https://benitolink.com/community/regions/north-county/">North County</a></li>
		<li id="menu-item-34308" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34308"><a title="Paicines" href="https://benitolink.com/community/regions/paicines/">Paicines</a></li>
		<li id="menu-item-34309" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34309"><a title="San Juan Bautista" href="https://benitolink.com/community/regions/san-juan-bautista/">San Juan Bautista</a></li>
		<li id="menu-item-34310" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34310"><a title="South County / Panoche" href="https://benitolink.com/community/regions/south-county-panoche/">South County / Panoche</a></li>
		<li id="menu-item-34311" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34311"><a title="Tres Pinos" href="https://benitolink.com/community/regions/tres-pinos/">Tres Pinos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-26076 dropdown"><a title="Features" href="https://benitolink.com/features/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-35176" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35176"><a title="Agriculture" href="https://benitolink.com/category/features/agriculture-features/">Agriculture</a></li>
	<li id="menu-item-26083" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26083"><a title="Arts / Culture" href="/category/features/art-culture/">Arts / Culture</a></li>
	<li id="menu-item-35153" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35153"><a title="Business" href="/category/features/business/">Business</a></li>
	<li id="menu-item-27172" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27172"><a title="Children &amp; Youth" href="https://benitolink.com/category/features/children-and-youth/">Children &#038; Youth</a></li>
	<li id="menu-item-35175" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35175"><a title="Environment / Nature" href="https://benitolink.com/category/features/nature/">Environment / Nature</a></li>
	<li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27340"><a title="Food / Dining" href="https://benitolink.com/category/features/san-benito-lifestyle/">Food / Dining</a></li>
	<li id="menu-item-35177" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35177"><a title="Health / Fitness" href="https://benitolink.com/category/features/health-fitness/">Health / Fitness</a></li>
	<li id="menu-item-34317" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34317"><a title="History / Profiles" href="https://benitolink.com/category/features/history-profiles/">History / Profiles</a></li>
	<li id="menu-item-34728" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-34728"><a title="Nonprofits" href="https://benitolink.com/category/features/nonprofits-features/">Nonprofits</a></li>
	<li id="menu-item-35178" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35178"><a title="Real Estate" href="https://benitolink.com/category/features/real-estate/">Real Estate</a></li>
	<li id="menu-item-34932" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-34932"><a title="San Benito Lifestyle" href="https://benitolink.com/category/features/san-benito-lifestyle/">San Benito Lifestyle</a></li>
	<li id="menu-item-34329" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34329"><a title="Schools / Education" href="https://benitolink.com/category/features/schools-education/">Schools / Education</a></li>
	<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27180"><a title="Science" href="https://benitolink.com/category/features/science/">Science</a></li>
	<li id="menu-item-26084" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26084"><a title="Sports / Recreation" href="https://benitolink.com/category/features/recreation-sports/">Sports / Recreation</a></li>
	<li id="menu-item-34320" class="menu-item menu-item-type-taxonomy menu-item-object-community menu-item-has-children nav-item menu-item-34320 dropdown-submenu"><a title="Regions" href="https://benitolink.com/community/regions/">Regions</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-34321" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34321"><a title="Aromas" href="https://benitolink.com/community/regions/aromas/">Aromas</a></li>
		<li id="menu-item-34322" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34322"><a title="Hollister" href="https://benitolink.com/community/regions/hollister/">Hollister</a></li>
		<li id="menu-item-34323" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34323"><a title="New Idria" href="https://benitolink.com/community/regions/new-idria/">New Idria</a></li>
		<li id="menu-item-34324" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34324"><a title="North County" href="https://benitolink.com/community/regions/north-county/">North County</a></li>
		<li id="menu-item-34325" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34325"><a title="Paicines" href="https://benitolink.com/community/regions/paicines/">Paicines</a></li>
		<li id="menu-item-34326" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34326"><a title="San Juan Bautista" href="https://benitolink.com/community/regions/san-juan-bautista/">San Juan Bautista</a></li>
		<li id="menu-item-34327" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34327"><a title="South County / Panoche" href="https://benitolink.com/community/regions/south-county-panoche/">South County / Panoche</a></li>
		<li id="menu-item-34328" class="menu-item menu-item-type-taxonomy menu-item-object-community nav-item menu-item-34328"><a title="Tres Pinos" href="https://benitolink.com/community/regions/tres-pinos/">Tres Pinos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-30076 dropdown"><a title="Community Opinions" href="https://benitolink.com/category/community-opinion/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community Opinions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-25932" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-25932"><a title="Column" href="https://benitolink.com/columns/">Column</a></li>
	<li id="menu-item-28660" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-28660"><a title="Commentary" href="https://benitolink.com/commentary/">Commentary</a></li>
	<li id="menu-item-28661" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-28661"><a title="Community Opinion" href="https://benitolink.com/opinion/">Community Opinion</a></li>
	<li id="menu-item-30465" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-30465"><a title="Poll" href="https://benitolink.com/poll/">Poll</a></li>
	<li id="menu-item-39358" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-39358"><a title="Public Letter" href="https://benitolink.com/public-letter/">Public Letter</a></li>
</ul>
</li>
<li id="menu-item-27135" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-27135"><a title="Calendar" href="/calendar/">Calendar</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-25670 dropdown"><a title="Notices" href="https://benitolink.com/notices/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Notices <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-26025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-26025 dropdown-submenu"><a title="Classified" href="/marketplace/">Classified</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-26021" class="menu-item menu-item-type-taxonomy menu-item-object-classifieds nav-item menu-item-26021"><a title="Cars and Vehicles" href="https://benitolink.com/classifieds/cars-vehicles/">Cars and Vehicles</a></li>
		<li id="menu-item-26022" class="menu-item menu-item-type-taxonomy menu-item-object-classifieds menu-item-has-children nav-item menu-item-26022 dropdown-submenu"><a title="For Rent" href="https://benitolink.com/classifieds/for-rent/">For Rent</a>
		<ul role="menu" class=" dropdown-menu">
			<li id="menu-item-35158" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35158"><a title="Business" href="https://benitolink.com/classifieds/for-rent/business/">Business</a></li>
			<li id="menu-item-35159" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35159"><a title="Housing" href="https://benitolink.com/classifieds/for-rent/housing/">Housing</a></li>
			<li id="menu-item-35160" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35160"><a title="Land" href="https://benitolink.com/classifieds/for-rent/land/">Land</a></li>
		</ul>
</li>
		<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-classifieds nav-item menu-item-26019"><a title="Help Wanted" href="https://benitolink.com/classifieds/help-wanted/">Help Wanted</a></li>
		<li id="menu-item-26030" class="menu-item menu-item-type-taxonomy menu-item-object-classifieds nav-item menu-item-26030"><a title="Merchandise" href="https://benitolink.com/classifieds/merchandise/">Merchandise</a></li>
		<li id="menu-item-26024" class="menu-item menu-item-type-taxonomy menu-item-object-classifieds nav-item menu-item-26024"><a title="Pets and Animals" href="https://benitolink.com/classifieds/pets-and-animals/">Pets and Animals</a></li>
		<li id="menu-item-26023" class="menu-item menu-item-type-taxonomy menu-item-object-classifieds nav-item menu-item-26023"><a title="Real Estate" href="https://benitolink.com/classifieds/real-estate/">Real Estate</a></li>
		<li id="menu-item-26020" class="menu-item menu-item-type-taxonomy menu-item-object-classifieds nav-item menu-item-26020"><a title="Services" href="https://benitolink.com/classifieds/services/">Services</a></li>
	</ul>
</li>
	<li id="menu-item-26010" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-26010"><a title="Legal Notices" href="https://benitolink.com/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-26012" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-26012"><a title="Obituaries" href="https://benitolink.com/obituary/">Obituaries</a></li>
	<li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26018"><a title="Public Notices" href="/public-notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-26043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-26043 dropdown"><a title="Obituaries" href="https://benitolink.com/obituary/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Obituaries <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-30552" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-30552"><a title="Obituaries" href="/obituary/">Obituaries</a></li>
	<li id="menu-item-35155" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35155"><a title="Memorials" href="https://benitolink.com/memorials/">Memorials</a></li>
</ul>
</li>
<li id="menu-item-34334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-34334 dropdown"><a title="Special Projects" href="https://benitolink.com/category/special-projects/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Special Projects <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-34336" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-34336"><a title="BL Special Report" href="https://benitolink.com/category/special-projects/bl-special-report/">BL Special Report</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37817"><a title="Real Estate &amp; Land Use" href="https://benitolink.com/category/news/housing-land-use/">Real Estate &#038; Land Use</a></li>
	<li id="menu-item-35881" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-35881"><a title="Walking San Benito" href="https://benitolink.com/walking-san-benito/">Walking San Benito</a></li>
</ul>
</li>
<li id="menu-item-25677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-25677 dropdown"><a title="About" href="/about-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-28933 dropdown-submenu"><a title="About BenitoLink" href="/about-benitolink/">About BenitoLink</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-28934" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28934"><a title="BenitoLink Story" href="/benitoLink-story">BenitoLink Story</a></li>
		<li id="menu-item-28936" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28936"><a title="Donor Policy" href="/donor-policy">Donor Policy</a></li>
		<li id="menu-item-28937" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28937"><a title="Editorial Policy" href="/editorial-policy">Editorial Policy</a></li>
		<li id="menu-item-28935" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-28935"><a title="Mission" href="/mission">Mission</a></li>
		<li id="menu-item-35162" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35162"><a title="Donate" href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Donate</a></li>
	</ul>
</li>
	<li id="menu-item-29034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-29034 dropdown-submenu"><a title="Benitolink Team" href="https://benitolink.com/benitolink-team/">Benitolink Team</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-29033" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29033"><a title="BenitoLink Board" href="https://benitolink.com/benitolink-board/">BenitoLink Board</a></li>
		<li id="menu-item-29036" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29036"><a title="Clubs" href="https://benitolink.com/partners/">Clubs</a></li>
		<li id="menu-item-29064" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29064"><a title="Contributors" href="https://benitolink.com/contributors/">Contributors</a></li>
		<li id="menu-item-29035" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29035"><a title="Staff / Reporters / Photographers" href="https://benitolink.com/benitolink-staff-contributors/">Staff / Reporters / Photographers</a></li>
		<li id="menu-item-29065" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-29065"><a title="Volunteers" href="https://benitolink.com/volunteers/">Volunteers</a></li>
	</ul>
</li>
	<li id="menu-item-27290" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27290"><a title="Contact Us" href="https://benitolink.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-27192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-27192 dropdown"><a title="Support" href="/support/do-you-like-what-you-see-support-benitolink/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Support <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-30094" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-30094"><a title="Become a Donor" href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Become a Donor</a></li>
	<li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27197"><a title="Become a Sponsor" href="https://benitolink.com/become-a-sponsor/">Become a Sponsor</a></li>
	<li id="menu-item-27196" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27196"><a title="Major Donors" href="https://benitolink.com/support/major-donors/">Major Donors</a></li>
	<li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-27195"><a title="Our Sponsors" href="https://benitolink.com/our-sponsors/">Our Sponsors</a></li>
	<li id="menu-item-35163" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35163"><a title="Donate" href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Donate</a></li>
</ul>
</li>
<li id="menu-item-27194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-27194 dropdown"><a title="Post Content" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Post Content <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-27289" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-27289"><a title="Submit an Event" href="/submit-an-event">Submit an Event</a></li>
	<li id="menu-item-27450" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-27450"><a title="Submit an Article" href="/submit-an-article">Submit an Article</a></li>
	<li id="menu-item-35164" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-35164"><a title="Submit News Release" href="https://benitolink.com/submit-news-release/">Submit News Release</a></li>
	<li id="menu-item-34333" class="menu-item menu-item-type-taxonomy menu-item-object-notices nav-item menu-item-34333"><a title="Public Service Announcement" href="https://benitolink.com/notices/public-notice/">Public Service Announcement</a></li>
</ul>
</li>
</ul></div>							</div>

						</div> <!-- .col-md-11 or col-md-12 end -->

					</div> <!-- .row end -->

				</div> <!-- .container -->

			</div><!-- .navbar -->

		</nav><!-- .site-navigation -->

	</div><!-- .wrapper-navbar end -->
<div class="wrapper single-post-wrapper" id="single-wrapper">
	<div id="content" class="container">
		<div class="row">
						<div class="clearfix m-t-40"></div>
			<div id="primary"
			     class="col-lg-9 col-md-8 col-sm-8 content-area">

				<main id="main" class="site-main" role="main">

											<style>
	.additional-image {
	width: 38%;
	height: auto;
	padding: 5px;
	border: 1px solid #ddd;
	border-radius: 4px;
	float: right;
	display: inline-block;
	margin: 0 0 20px 20px;
	clear: both;
	background-color: #faefe3;
	}
	.additional-image img {
		margin-bottom: 0;
		cursor: pointer;
	}
	.additional-image .img-alt-text {
		padding: 14px 15px;
		background-color: #faefe3;
		font-size: 14px;
		font-style: italic;
	}
	/* Style the Image Used to Trigger the Modal */

	.additional-image img:hover {opacity: 0.7;}

	/* The Modal (background) */
	.modal {
	display: none; /* Hidden by default */
	position: fixed; /* Stay in place */
	z-index: 1; /* Sit on top */
	padding-top: 100px; /* Location of the box */
	left: 0;
	top: 0;
	width: 100%; /* Full width */
	height: 100%; /* Full height */
	overflow: auto; /* Enable scroll if needed */
	background-color: rgb(0,0,0); /* Fallback color */
	background-color: rgba(0,0,0,0.9); /* Black w/ opacity */
	}

	/* Modal Content (Image) */
	.modal-content {
	margin: auto;
	display: block;
	width: 80%;
	max-width: 700px;
	}

	/* Caption of Modal Image (Image Text) - Same Width as the Image */
	#caption {
	margin: auto;
	display: block;
	width: 80%;
	max-width: 700px;
	text-align: center;
	color: #ccc;
	padding: 10px 0;
	height: 150px;
	}

	/* Add Animation - Zoom in the Modal */
	.modal-content, #caption {
	animation-name: zoomin;
	animation-duration: 0.6s;
	}

	@keyframes zoomin {
	from {transform:scale(0)}
	to {transform:scale(1)}
	}

	/* The Close Button */
	.close {
	position: absolute;
	top: 15px;
	right: 35px;
	color: #FFFFFF;
	font-size: 40px;
	font-weight: bold;
	transition: 0.3s;
	}

	.close:hover,
	.close:focus {
	color: #bbb;
	text-decoration: none;
	cursor: pointer;
	}

	/* 100% Image Width on Smaller Screens */
	@media only screen and (max-width: 700px){
	.modal-content {
		width: 100%;
	}
	} 

</style>
<article id="post-42011" class="single-post-page-article post-42011 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-business-economy category-education-schools category-government-politics category-health category-nonprofits tag-coronavirus tag-covid-19 tag-daily-roundup tag-round-up tag-roundup community-countywide">
	<div class="entry-post">
		<div class="share-icons pull-right">
			<a href="#wpcomm"><span class="comment-count">00</span></a>
			<a target="_blank" href="http://www.facebook.com/sharer.php?u=https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/&[title]=May 20 coronavirus roundup for San Benito County"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/facebook_icon.png"/></a>
			<a target="_blank" href="http://twitter.com/share?url=https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/&text=May 20 coronavirus roundup for San Benito County"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/twitter_icon.png"/></a>
			<a target="_blank" href="javascript:window.print()" class="print_button"><img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/print-icon.png"/></a>
		</div>
		<header class="entry-header">
			<div class="entry-title">
								<h4 class="category_name">
					<a href="https://benitolink.com/category/news/health/">
						Health					</a>
				</h4>
											<!--<h4 class="category_name">
								</h4>-->
				
				<h2 class="entry-post-title single-post-entry-title">May 20 coronavirus roundup for San Benito County</h2>			</div>

			<div class="meta-author single-post-meta">
				<ul>
					<li class="file-icons">
													<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" alt="icon"/>
											</li>
					<li class="post-date">Published						<a href="https://benitolink.com/2020/05/20/">05/20/2020</a>
					</li>
					<li>
												<a class="reporter-name" href="https://benitolink.com/author/benitolink-staff/">
							BenitoLink Staff						</a>
					</li>
				</ul>
									<div class="email-button-area m-t-10">
						<div class="email-btn">
							<a href="mailto:?subject=I wanted you to see this article &amp&body=body=Check out this article https://benitolink.com/may-20-coronavirus-roundup-for-san-benito-county/" class="btn btn-default" type="submit">
								<span class="fa fa-envelope-o"></span>&nbsp;&nbsp; Email this Article </a>
						</div>
					</div>
				
			</div>
		</header><!-- .entry-header -->

		<div class="post-summary m-b-10">Sixty-four people have tested positive since February, seven active, 55 have recovered; Covered CA offering special enrollment period; Office of Emergency Services to distribute free masks to businesses; upcoming May 22 county webinar on entertainment and sports.</div>
		<div class="featured-iamge">
			<img width="640" height="437" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/01/Screenshot-2020-01-31-15.18.10.png" class="attachment-large size-large wp-post-image" alt="Novel Coronavirus. Photo courtesy of Centers for Disease Control." />							<div class="img-alt-text">Novel Coronavirus. Photo courtesy of Centers for Disease Control.</div>
					</div>

		<div class="additional-images-area">
				</div>
		<!-- The Modal -->
		<div id="myModal" class="modal">
			<!-- The Close Button -->
			<span class="close">&times;</span>

			<!-- Modal Content (The Image) -->
			<img class="modal-content" id="img01">

			<!-- Modal Caption (Image Text) -->
			<div id="caption"></div>
		</div>

		<div class="entry-content">
			<p><strong>With everything happening</strong> with the coronavirus pandemic, we at BenitoLink want to provide a roundup of recent articles, as well as closures and cancellations happening in San Benito County.</p>
<p>As of 3:40 p.m. on May 20, 64 people have tested positive for the coronavirus in San Benito County since February. Seven of these are active, 55 have recovered and two have died. For the most updated information, visit the <a href="https://hhsa.cosb.us/publichealth/communicable-disease/coronavirus/"><strong>San Benito County COVID-19 Dashboard</strong></a>.</p>
<figure id="attachment_42013" aria-describedby="caption-attachment-42013" style="width: 750px" class="wp-caption aligncenter"><img class="wp-image-42013" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/05/COVID-Surveillance83.jpg" alt="Information courtesy of San Benito County Public Health Services." width="750" height="971" /><figcaption id="caption-attachment-42013" class="wp-caption-text">Information courtesy of San Benito County Public Health Services.</figcaption></figure>
<figure id="attachment_42014" aria-describedby="caption-attachment-42014" style="width: 750px" class="wp-caption aligncenter"><img class="wp-image-42014" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/05/COVID-Surveillance812.jpg" alt="Information courtesy of San Benito County Public Health Services." width="750" height="971" /><figcaption id="caption-attachment-42014" class="wp-caption-text">Information courtesy of San Benito County Public Health Services.</figcaption></figure>
<p><strong>Recent Articles</strong></p>
<p><a href="https://benitolink.com/san-juan-bautista-council-approves-outdoor-business-operations-on-third-street/">San Juan Bautista council approves outdoor business operations on Third Street</a>—Program will run at least six months to help local merchants.</p>
<p><a href="https://benitolink.com/great-plates-delivered-lends-a-hand-to-seniors-and-restaurants/">Great Plates Delivered lends a hand to seniors and restaurants</a>—State-sponsored meal program runs through mid-June and aims to provide free breakfast, lunch and dinner.</p>
<p><a href="https://benitolink.com/785-county-residents-have-tested-for-coronavirus-since-may-5/">785 county residents have tested for coronavirus since May 5</a>—Site can test 132 individuals per day.</p>
<p><a href="https://benitolink.com/aromas-san-juan-unified-school-district-rolls-out-wifi-enabled-school-buses/">Aromas-San Juan Unified School District rolls out WiFi-enabled school buses</a>—Students can access remote learning content while maintaining social distancing.</p>
<p><strong>Health </strong></p>
<p>Covered California is offering a special enrollment period for consumers who were unaware of the new state financial help or the new state penalty for not having health insurance. Open until June 30. To apply, visit <a href="http://www.coveredca.com/">www.CoveredCA.com</a> or call 800-300-1506.</p>
<p><strong>Schools</strong></p>
<p>The <a href="https://www.asjusd.k12.ca.us/">Aromas-San Juan Unified School District</a> is providing districtwide WiFi-equipped school buses for students and their families during pandemic distance learning.</p>
<p>See article above for more details.</p>
<p><strong>Openings </strong></p>
<p>-San Benito Street in Hollister closes for outdoor dining on Friday, May 22.</p>
<p><strong>Agriculture, Ranching, Animal Husbandry</strong></p>
<p>The USDA has two financial assistance programs for farmers and ranchers that will start taking applications soon.  For more details, please visit the USDA at  <a href="https://www.farmers.gov/cfap">https://www.farmers.gov/cfap</a>.</p>
<p>USDA Coronavirus Food Assistance Program:</p>
<p>Beginning May 26 farmers and ranchers whose operations have been directly impacted by the coronavirus pandemic are eligible for direct relief through the USDA Coronavirus Food Assistance Program (CFAP). This $19 billion immediate relief program includes direct support to agricultural producers as well as the Farmers to Families Food Box Program.</p>
<p>The program will provide financial assistance to producers of agricultural commodities who have suffered a five percent or greater price decline or who had losses due to market supply chain disruptions due to COVID-19 and face additional significant market costs. Eligible commodities include non-specialty crops, cattle, hogs, sheep (lambs and yearlings only), wool, dairy, and specialty crops.</p>
<p>USDA Farmers to Families Food Box Program:</p>
<p>Through this program, USDA’s Agricultural Marketing Service is partnering with national, regional, and local suppliers, whose workforce has been significantly impacted by the closure of restaurants, hotels, and other food service businesses, to purchase up to $3 billion in fresh produce, dairy, and meat products.</p>
<p>The program will purchase:</p>
<ul>
<li>$461 million in fresh fruits and vegetables</li>
<li>$317 million in a variety of dairy products</li>
<li>$258 million in meat products</li>
<li>$175 million in a combination box of fresh produce, dairy, or meat products</li>
</ul>
<p>Suppliers will package these products totaling $1.2 billion into family-sized boxes, then transport them to food banks, community and faith-based organizations, and other non-profits serving Americans in need from May 15 through June 30.</p>
<p>More information is available at <a href="http://www.usda.gov/farmers-to-families">www.usda.gov/farmers-to-families</a>.</p>
<p><strong>Government</strong></p>
<p>-To assist with the re-opening of businesses, the <a href="http://www.cosb.us/county-departments/oes/">San Benito County Office of Emergency Services</a> in cooperation with the state of California Governor’s Office will be distributing free masks to businesses located in San Benito County.</p>
<p><a href="https://survey123.arcgis.com/share/5ebc26f717e04486aff7f8b7334f21cc">Application</a> to request masks.</p>
<p>Within 48-hours of submitting your request, you will receive an email with the date, time and location for pick-up. Incomplete applications will not be processed.</p>
<p>Orders not picked up on the assigned date and time will be returned to stock.</p>
<p>For questions, please email <a href="mailto:kmangano@cosb.us">kmangano@cosb.us</a></p>
<p>-County supervisors will host the last Zoom industries meeting on Friday, May 22 at 4 p.m. The topics will be entertainment (movie theaters, sports, night clubs / bars), concerts, convention, live audience sports.</p>
<p>Webinar ID: 983 4741 8981 <a href="https://zoom.us/s/98347418981%20">https://zoom.us/s/98347418981</a></p>
<p>-In response to the COVID-19 outbreak, California is providing one-time state-funded disaster relief assistance to undocumented adults who are ineligible for other forms of assistance, including assistance under the Coronavirus Aid, Relief, and Economic Security (CARES) Act and pandemic unemployment benefits, because of their immigration status. This state funding is expected to reach about 150,000 undocumented adults.</p>
<p>The California Department of Social Services has selected 12 immigrant-serving nonprofit organizations to help individuals apply for and receive this disaster relief assistance in their region. An undocumented adult who qualifies can receive $500 in direct assistance, with a maximum of $1,000 in assistance per household.</p>
<p>The application period opened on Monday and continues until the funding is exhausted or June 30, whichever is first. Funds will be allocated on a first-come, first-serve basis. To apply for disaster relief assistance, individuals in Monterey, San Benito, San Luis Obispo, and Santa Cruz counties may contact the <a href="https://cabinc.org/">Community Action Board of Santa Cruz County</a> at 800-228-6820. Assistance will not be provided in person. Learn more <a href="https://www.cdss.ca.gov/inforesources/immigration/covid-19-drai/mc_cid/20554ce91c/mc_eid/0673f86a52357">here</a></p>
<p><strong>Resources</strong></p>
<p>-The State has several hotlines for residents to call for suicide prevention, abuse, and mental health.</p>
<p><a href="https://covid19.ca.gov/resources-for-emotional-support-and-well-being/">Link to resources</a></p>
<p>-The Division of Occupational Safety and Health, better known as Cal/OSHA, helps protect workers from health and safety hazards in almost every workplace in California.</p>
<p><a href="https://www.dir.ca.gov/dosh/">Visit Cal/OSHA</a> for information about workplace safety and health.</p>
<p><a href="https://www.dir.ca.gov/dosh/Complaint.htm">File a confidential workplace safety complaint</a>.</p>
<p>File a <a href="https://www.dir.ca.gov/dlse/HowToFileRetaliationComplaint.htm">whistleblower complaint</a> if you suffer retaliation for reporting a workplace safety hazard</p>
<p>Obtain <a href="https://www.dir.ca.gov/dosh/consultation.html">free consultation services</a></p>
<p>Contact <a href="https://www.dir.ca.gov/dosh/Contactus.html">Cal/OSHA</a> at (844) 522-6734.</p>
<p><strong> </strong>State and federal elected officials’ COVID-19 web pages:</p>
<ul>
<li><a href="https://panetta.house.gov/coronavirus">Jimmy Panetta</a></li>
<li><a href="https://sd12.senate.ca.gov/">Anna Caballero</a></li>
<li><a href="https://a30.asmdc.org/coronavirus-covid-19">Robert Rivas</a></li>
<li><a href="https://www.harris.senate.gov/coronavirus">Kamala Harris</a></li>
<li><a href="https://www.feinstein.senate.gov/public/index.cfm?p=coronavirus-casework">Diane Feinstein</a></li>
<li>State of California: <a href="https://covid19.ca.gov/">https://covid19.ca.gov/</a>   <a href="https://covid19.ca.gov/es/">https://covid19.ca.gov/es/</a></li>
</ul>
<p><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">CDC/Coronavirus</a></p>
<p><a href="https://hhsa.cosb.us/publichealth/communicable-disease/coronavirus/">San Benito County Health and Human Services Agency/Coronavirus</a></p>
<p><a href="https://mychildcare.ca.gov/#/home">Childcare</a></p>
<p><a href="http://r20.rs6.net/tn.jsp?f=001ijy76nr2gVpgRzWSq4inmxKX1vXffLWyUYWs8QtQQuDu8qcm47FrdHG5O0RSt7hT0S50tvrqmngrPoSFP4X3uNFWd-ybI8Bn--7HBcG-IFSnJXfJrhDhC3NyugzbzN5tPjHvnWrN4u7zAhqpN_MfG9dhPdkH2lDwhBA-3uhsTXHaTRxGw1nEkHkZYNqkuWivLRhK8YjVJJo=&amp;c=24zhHzjSTKevbi36N0XcCETXyE-10Lj_k4CIVdq1ByLPVOg523gmSA==&amp;ch=hbM6dQ4OZ1o1C57WxzmQEcVKX_qcr6TFl3nLKMFHeMlDL6Vw_PQ0MQ==">Meals for seniors</a></p>
<p>Food Distribution Community Food Bank <a href="http://www.communityfoodbankofsbc.org/">www.communityfoodbankofsbc.org</a></p>
<p>Drive-thru service at the marketplace Fridays and Saturdays, 9 a.m. to 12 p.m. at 1133 San Felipe Rd. Hollister.</p>
<p>Sign-ups for supplemental food are done by phone 831-637-0340</p>
<p>Food Distribution Salvation Army <a href="http://hollister.salvationarmy.org/">hollister.salvationarmy.org</a></p>
<p>Drive-thru service Tuesdays at 11 a.m. at 910 Buena Vista Rd. Hollister</p>
<p>Sign-ups not required</p>
<p>To schedule delivery call 310-753-6520</p>
<p>Public Assistance CalFresh/Medi-Cal/Cash Aid/GA</p>
<p><a href="http://hhsa.cosb.us/">hhsa.cosb.us</a></p>
<p>apply online at <a href="http://www.c4yourself.com/">www.c4yourself.com</a></p>
<p>831-636-4180</p>
<p>Unemployment Insurance Benefits Employment Development Department</p>
<p>apply online at <a href="http://www.edd.ca.gov/ui_online">www.edd.ca.gov/ui_online</a></p>
<p>831-638-3306</p>
<p>Senior Services Delivery of essential items and food city of Hollister and Jovenes de Antano</p>
<p><a href="mailto:recreation@hollister.ca.gov">recreation@hollister.ca.gov</a></p>
<p>831-636-4390</p>
<p>Disability/Paid Family Leave Employment Development Department</p>
<p>apply online at <a href="http://www.edd.ca.gov/sdi_online">www.edd.ca.gov/sdi_online</a></p>
<p>831-638-3306</p>
<p>United Way of San Benito County 2-1-1 Text your Zip Code to 831-898-211 or call 211 Text COVID2019 to 211211</p>
<p><strong>Tips for avoiding COVID-19                       </strong></p>
<ul>
<li>Wash your hands often with soap and water for at least 20 seconds. Use an alcohol-based hand sanitizer that contains at least 60% alcohol if soap and water are not available.</li>
<li>Avoid touching your face with unwashed hands.</li>
<li>Keep a minimum of a six feet physical distance from others.</li>
<li>Avoid people who are sick.</li>
<li>Stay at home. Only leave to take care of essential errands.</li>
<li>Cover your cough and sneeze.</li>
<li>Cover your face (mouth and nose) with protective covering when in public</li>
<li>Disinfect frequently touched objects.</li>
<li>If you think you might be infected call your health care professional and follow their directions.</li>
</ul>
<p>&nbsp;</p>
<p><strong>BenitoLink is a nonprofit news website</strong> that reports on San Benito County. Our team is working around the clock during this time when accurate information is essential. It is expensive to produce local news and community support is what keeps the news flowing. Please consider <a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/"><strong>supporting BenitoLink,</strong></a> San Benito County’s news.</p>
<p>&nbsp;</p>
			
			<div class="additional-pdf m-b-30">
							</div><!-- .entry-content -->
		</div>
</article><!-- #post-## -->

<script>
	// Get the modal
	var modal = document.getElementById("myModal");

	// Get the image and insert it inside the modal - use its "alt" text as a caption
	var modalImg = document.getElementById("img01");
	var captionText = document.getElementById("caption");

	var addImgs = document.getElementsByClassName("additional-image");
	var i;

	for (i = 0; i < addImgs.length; i++) {
		
		addImgs[i].firstElementChild.addEventListener("click", function() {
			modal.style.display = "block";
			modalImg.src = this.src;
			captionText.innerHTML = this.alt;
	  });
	};
	// Get the <span> element that closes the modal
	var span = document.getElementsByClassName("close")[0];

	// When the user clicks on <span> (x), close the modal
	span.onclick = function() {
	modal.style.display = "none";
	} 
</script>


						<div class="clearfix"></div>
						<div class="author-bio">
							<div class="author-img pull-left">
								hits 1<img src="https://secure.gravatar.com/avatar/cf73ce105cb3ff99acafae680962bf60?s=96&#038;d=mm&#038;r=g"/>							</div>
							<div class="about-author pull-right">
								<h4>BenitoLink Staff</h4>
								<p>
																	</p>
							</div>
						</div>

						
<div id="disqus_thread"></div>
					
				</main><!-- #main -->
				<div class="clearfix"></div>
				<section id="related-stories-section" class="related-stories-section">
					<div class="row">
						<div class="col-sm-12">
							<div class="biggapon text-center">
								<div class="story--banner text-center">

								<broadstreet-zone zone-id="70953"></broadstreet-zone>

								</div>
							</div>
						</div>
					</div>
										<div class="row">
						<div class="col-sm-12">
							<h2 class="section-heading related-stories">YOU MAY ALSO LIKE</h2>
						</div>
					</div>
					<div class="row">
						<div class="col-sm-12">
							<div class="related_stories_grid_post">
								<div class="entry-post fresh-news vertical-stories-post post-41998 post type-post status-publish format-standard has-post-thumbnail hentry category-government-politics category-health category-news tag-active-testing tag-board-of-supervisors tag-coronavirus tag-coronavirus-testing tag-covid-19 tag-priority-testing tag-testing-site tag-veterans-memorial-building-2 community-countywide">
	<div class="entry-post-image"><a href="https://benitolink.com/785-county-residents-have-tested-for-coronavirus-since-may-5/"><img width="300" height="190" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/05/IMG_6185.jpeg" class="attachment-recent-post-thumbnail size-recent-post-thumbnail wp-post-image" alt="COVID-19 testing site set up inside the Veterans Memorial Building in Hollister. Photo by Robert Eliason." /></a></div>	<div class="vertical-post-content" >
		<div class="entry-title">
							<h4 class="category_name">
					<a href="https://benitolink.com/category/news/health/">
						Health					</a>
				</h4>
									<!--<h4 class="category_name">
									</h4>-->
			<h2 class="entry-post-title"><a href="https://benitolink.com/785-county-residents-have-tested-for-coronavirus-since-may-5/">785 county residents have tested for coronavirus since May 5</a></h2>		</div>
		<div class="meta-author">
			<ul>
				<li class="file-icons">
											<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" alt="icon"/>
									</li>
								<li class="post-date">Published&nbsp;<a 						href="https://benitolink.com/2020/05/20/">05/20/2020</a>
				</li>
									<li>
												<a href="https://benitolink.com/author/benitolink-staff/">
							BenitoLink Staff						</a>
					</li>
							</ul>
		</div>
		<div class="entry-post-excerpt">
			<p>
				Site can test 132 individuals per day.<a class="entry-post-permalink" href="https://benitolink.com/785-county-residents-have-tested-for-coronavirus-since-may-5/"><i
							class="fa fa-angle-right"></i> </a>			</p>
		</div>


			</div>
</div>
<div class="entry-post fresh-news vertical-stories-post post-41991 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-business-economy category-government-politics category-health category-news category-nonprofits category-police-fire tag-coronavirus tag-covid-19 tag-daily-roundup tag-round-up tag-roundup community-countywide">
	<div class="entry-post-image"><a href="https://benitolink.com/may-19-coronavirus-roundup-for-san-benito-county/"><img width="300" height="205" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/01/Screenshot-2020-01-31-15.18.10.png" class="attachment-recent-post-thumbnail size-recent-post-thumbnail wp-post-image" alt="Novel Coronavirus. Photo courtesy of Centers for Disease Control." /></a></div>	<div class="vertical-post-content" >
		<div class="entry-title">
							<h4 class="category_name">
					<a href="https://benitolink.com/category/news/health/">
						Health					</a>
				</h4>
									<!--<h4 class="category_name">
									</h4>-->
			<h2 class="entry-post-title"><a href="https://benitolink.com/may-19-coronavirus-roundup-for-san-benito-county/">May 19 coronavirus roundup for San Benito County</a></h2>		</div>
		<div class="meta-author">
			<ul>
				<li class="file-icons">
											<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-icon.png" alt="icon"/>
									</li>
								<li class="post-date">Published&nbsp;<a 						href="https://benitolink.com/2020/05/19/">05/19/2020</a>
				</li>
									<li>
												<a href="https://benitolink.com/author/benitolink-staff/">
							BenitoLink Staff						</a>
					</li>
							</ul>
		</div>
		<div class="entry-post-excerpt">
			<p>
				Sixty-three confirmed cases since February, seven of which are active, 54 recovered; agricultural businesses now eligible for Economic Injury Disaster Loans; HPD will continue with required registration of sex offenders with no changes despite executive order allowing agencies to register remotely.<a class="entry-post-permalink" href="https://benitolink.com/may-19-coronavirus-roundup-for-san-benito-county/"><i
							class="fa fa-angle-right"></i> </a>			</p>
		</div>


			</div>
</div>
<div class="entry-post fresh-news vertical-stories-post post-41771 post type-post status-publish format-standard has-post-thumbnail hentry category-education-schools category-health category-news tag-migrant-health-fair tag-southside-school community-countywide">
	<div class="entry-post-image"><a href="https://benitolink.com/migrant-health-fair-postponed-due-to-pandemic/"><img width="300" height="225" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2020/05/Kdis-Health-Fair.jpg" class="attachment-recent-post-thumbnail size-recent-post-thumbnail wp-post-image" alt="2019 Southside Migrant Health Fair. Photo provided." /></a></div>	<div class="vertical-post-content" >
		<div class="entry-title">
							<h4 class="category_name">
					<a href="https://benitolink.com/category/news/health/">
						Health					</a>
				</h4>
									<!--<h4 class="category_name">
									</h4>-->
			<h2 class="entry-post-title"><a href="https://benitolink.com/migrant-health-fair-postponed-due-to-pandemic/">Migrant Health Fair postponed due to pandemic</a></h2>		</div>
		<div class="meta-author">
			<ul>
				<li class="file-icons">
											<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/reporter-staff-icon.png" alt="icon"/>
									</li>
								<li class="post-date">Published&nbsp;<a 						href="https://benitolink.com/2020/05/19/">05/19/2020</a>
				</li>
									<li>
						BenitoLink Reporter,						<a href="https://benitolink.com/author/erikapina/">
							Erika Pina						</a>
					</li>
							</ul>
		</div>
		<div class="entry-post-excerpt">
			<p>
				Program provides access to medical, dental, hearing and vision screenings for migrant children and their families.<a class="entry-post-permalink" href="https://benitolink.com/migrant-health-fair-postponed-due-to-pandemic/"><i
							class="fa fa-angle-right"></i> </a>			</p>
		</div>


			</div>
</div>
							</div>
							<div class="load-more-news text-right">
								<a href="#" class="load-more load-more-permalink load-more-news" data-appendto=".related_stories_grid_post" data-query="{&quot;posts_per_page&quot;:3,&quot;offset&quot;:0,&quot;category&quot;:[10492],&quot;category_name&quot;:&quot;&quot;,&quot;orderby&quot;:&quot;publish_date&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;include&quot;:&quot;&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_value&quot;:&quot;&quot;,&quot;post_type&quot;:&quot;post&quot;,&quot;post_mime_type&quot;:&quot;&quot;,&quot;post_parent&quot;:&quot;&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_name&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;tax_query&quot;:[],&quot;post__not_in&quot;:[42011,41998,41991,41771],&quot;meta_query&quot;:[{&quot;key&quot;:&quot;_yoast_wpseo_primary_category&quot;,&quot;value&quot;:10492,&quot;compare&quot;:&quot;=&quot;}]}">Load More News <i class="fa fa-angle-right"></i></a>							</div>
						</div>
					</div>
				</section>
			</div><!-- #primary -->

			
<div id="secondary" class="col-lg-3 col-md-4 col-sm-4 widget-area single-sidebar-home" role="complementary">

	<aside id="custom_html-6" class="widget_text single-sidebar-default widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="google-translate-benitolink">
<div class="widget-title-home-benitolink">
<h4>TRANSLATE</h4>
</div>
<div class="translate-widgets-language-switcher-benitolink"><div id="google_language_translator" class="default-language-en"></div></div>
</div></div></aside><aside id="bs_zones-174" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-181" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-180" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-179" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-178" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-177" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-176" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-175" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside>
		<div class="single-sidebar-home most-read">
			<h2 class="home--title-vertical">Popular</h2>
							<ul>
					<li class="author-name">John Chadwell</li>
					<li class="post-title"><a
							href="https://benitolink.com/anonymous-letter-claims-sbhs-special-ed-students-were-exposed-to-inappropriate-behavior/">Anonymous letter claims SBHS special ed students were exposed to inappropriate behavior</a>
					</li>
				</ul>
							<ul>
					<li class="author-name">BenitoLink Staff</li>
					<li class="post-title"><a
							href="https://benitolink.com/sacred-heart-preschoolers-celebrate-mothers-day/">Sacred Heart preschoolers celebrate Mother&#8217;s Day</a>
					</li>
				</ul>
							<ul>
					<li class="author-name">John Chadwell</li>
					<li class="post-title"><a
							href="https://benitolink.com/pge-problems-will-delay-opening-of-hollister-shopping-center/">PG&#038;E problems will delay opening of Hollister shopping center</a>
					</li>
				</ul>
							<ul>
					<li class="author-name">Julie Finigan Morris</li>
					<li class="post-title"><a
							href="https://benitolink.com/column-comparing-plant-based-meat-grassfed-beef/">COLUMN: Comparing plant-based meat with grassfed beef</a>
					</li>
				</ul>
							<ul>
					<li class="author-name">Becky Bonner</li>
					<li class="post-title"><a
							href="https://benitolink.com/the-music-of-his-life/">The music of his life</a>
					</li>
				</ul>
							<ul>
					<li class="author-name"><a href="http://www.haybaler.org" title="Visit SBHSD&#8217;s website" rel="author external">SBHSD</a></li>
					<li class="post-title"><a
							href="https://benitolink.com/backpack-snack-program-helps-feed-hungry-students/">Backpack snack program helps feed hungry students</a>
					</li>
				</ul>
					</div>
		
	<aside id="text-13" class="single-sidebar-default widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="bs_zones-182" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-183" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside>		<div class="single-sidebar-home-3">
			<div class="single-sidebar-home-most-talked">
				<h2 class="home--title--vertical">Most Talked About</h2>
									<div class="sidebar-comments-reply">
						<div class="comments-sidebar-single">
							<span class="comment-number">08</span>
						</div>
						<div class="reply-sidebar-single">
							<a href="https://benitolink.com/the-music-of-his-life/">The music of his life</a>
						</div>
					</div>
										<div class="sidebar-comments-reply">
						<div class="comments-sidebar-single">
							<span class="comment-number">06</span>
						</div>
						<div class="reply-sidebar-single">
							<a href="https://benitolink.com/400-block-appeal-fails/">400 Block appeal fails</a>
						</div>
					</div>
										<div class="sidebar-comments-reply">
						<div class="comments-sidebar-single">
							<span class="comment-number">05</span>
						</div>
						<div class="reply-sidebar-single">
							<a href="https://benitolink.com/pge-problems-will-delay-opening-of-hollister-shopping-center/">PG&#038;E problems will delay opening of Hollister shopping center</a>
						</div>
					</div>
										<div class="sidebar-comments-reply">
						<div class="comments-sidebar-single">
							<span class="comment-number">02</span>
						</div>
						<div class="reply-sidebar-single">
							<a href="https://benitolink.com/gavilan-school-board-gets-measure-x-update/">Gavilan school board gets Measure X update</a>
						</div>
					</div>
										<div class="sidebar-comments-reply">
						<div class="comments-sidebar-single">
							<span class="comment-number">02</span>
						</div>
						<div class="reply-sidebar-single">
							<a href="https://benitolink.com/protesters-picket-public-health-department-over-vaccine-exemption-bill/">Protesters picket public health department over vaccine exemption bill</a>
						</div>
					</div>
										<div class="sidebar-comments-reply">
						<div class="comments-sidebar-single">
							<span class="comment-number">02</span>
						</div>
						<div class="reply-sidebar-single">
							<a href="https://benitolink.com/san-juan-city-council-selects-don-reynolds-for-city-manager/">San Juan City Council selects Don Reynolds for city manager</a>
						</div>
					</div>
								</div>
		</div>
	<aside id="text-12" class="single-sidebar-default widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="bs_zones-184" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-185" class="single-sidebar-default widget bs_zones"><div><broadstreet-zone zone-id="70952" keywords="not_home_page,not_landing_page,is_article_page,agriculture,news,business-economy,news,education-schools,news,government-politics,news,health,news,nonprofits,news,may-20-coronavirus-roundup-for-san-benito-county,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="simple_facebook_page_feed_widget-6" class="single-sidebar-default widget widget_simple_facebook_page_feed_widget"><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.7.0 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:initial;"><div class="fb-page" data-href="https://www.facebook.com/BenitoLink" data-width="340" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside>
</div><!-- #secondary -->

		</div><!-- .row -->

	</div><!-- Container end -->

</div><!-- Wrapper end -->

<section id="subscribe-box-section" class="subscribe-box-section">
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="subscribe-box">
                    <div class="subscribe-heading-left">
                        <h2>Sign up for BenitoLink’s free e-newsletter.</h2>
                    </div>
                    <div class="subscribe-heading-box">
						<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25774" method="post" data-id="25774" data-name="" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required />
<input type="submit" value="Stay Informed!" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590028786" /><input type="hidden" name="_mc4wp_form_id" value="25774" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
<section id="our-sponsor-section" class="our-sponsor-section">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="donors-sponsors">
					<h2 class="text-center sponosr-title"><a href="https://benitolink.com/our-sponsors/">Our Sponsors</a></h2>
											<div class="row">
							
														<div class="col-sm-4 col-md-4">
								<div class="single-sponsor text-center sponsor-thumb">
									<img width="339" height="247" src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/12/2019-12-05-09.59.48-339x247.jpg" class="attachment-sponsor-highlight-thumb size-sponsor-highlight-thumb wp-post-image" alt="" srcset="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/12/2019-12-05-09.59.48-339x247.jpg 339w, https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/12/2019-12-05-09.59.48-900x654.jpg 900w" sizes="(max-width: 339px) 100vw, 339px" />								</div>
							</div>
														
							<div class="col-sm-8 col-md-8">
								<div class="single-sponsor">
									<h4 class="sponsor-heightlight">Sponsor Highlight</h4>
									<h3 class="sponsor-heightlight-subtitle">Ranchers Feed and Western Wear</h3>
									<p></p>
									<p><p><span style="font-weight: 400;">Mike and Frank O'Connell</span><span style="font-weight: 400;"> of </span><a href="http://www.ranchersfeed.com/"><span style="font-weight: 400;">Ranchers Feed &amp; Western Wear </span></a><span style="font-weight: 400;">have been a part of the Hollister business community since 1976, and have been at their First Street location for 20 years. Read more about Ranchers Feed <a href="https://benitolink.com/ranchers-feed-and-western-wear/">click…</a></span></p></p>
									<p><a href="https://benitolink.com/our-sponsors" class="learn-about-our-sponsor">
										LEARN MORE ABOUT OUR SPONSORS &rsaquo;
									</a>
									</p>

								</div>
							</div>

						</div>
							
										<div class="row">
						<div class="col-sm-12">
							<div class="major-donner">
								<h2 class="mejor-donner-title">OUR DONORS</h2>
							</div>
						</div>
														<div class="col-sm-4">
									<div class="single-sponsor">
										<a href="http://paicinesranch.com/" target="_blank">
										<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/paiciness.jpg"></a>
									</div>
								</div>
															<div class="col-sm-4">
									<div class="single-sponsor">
										<a href="https://www.lionpublishers.com/" target="_blank">
										<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/05/lionlogo_300dpi1.jpg"></a>
									</div>
								</div>
															<div class="col-sm-4">
									<div class="single-sponsor">
										<a href="http://www.montereypeninsulafoundation.org/" target="_blank">
										<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/08/MPF-Website.png"></a>
									</div>
								</div>
															<div class="col-sm-4">
									<div class="single-sponsor">
										<a href="https://inn.org/2015/03/inn-is-now-the-institute-for-nonprofit-news/" target="_blank">
										<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/05/Untitled-design-4.png"></a>
									</div>
								</div>
															<div class="col-sm-4">
									<div class="single-sponsor">
										<a href="https://knightfoundation.org/" target="_blank">
										<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/knight-foundation.jpg"></a>
									</div>
								</div>
															<div class="col-sm-4">
									<div class="single-sponsor">
										<a href="https://givesanbenito.org/" target="_blank">
										<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/02/community-foundation.jpg"></a>
									</div>
								</div>
															<div class="col-sm-4">
									<div class="single-sponsor">
										<a href="https://#" target="_blank">
										<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/06/Calhoun-and-Christiano-Donor-Ad.jpg"></a>
									</div>
								</div>
															<div class="col-sm-4">
									<div class="single-sponsor">
										<a href="https://www.newsmatch.org/" target="_blank">
										<img src="https://divhff6x22264.cloudfront.net/wp-content/uploads/2019/10/NewsMatch_Logo_stacked.png"></a>
									</div>
								</div>
															<div class="col-sm-4">
									<div class="single-sponsor">
										<a href="https://#" target="_blank">
										<img src="https://benitolinkcom.wpengine.com/wp-content/uploads/2019/06/Randy-and-Rebecca-Wolf-Donor-Ad-1.jpg"></a>
									</div>
								</div>
													<div class="col-sm-12 text-center">
							<a href="/support/major-donors" class="major-donner--title">Become a Major Donor
								Today!</a>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</section>

<div class="wrapper footer-section" id="wrapper-footer">

	<div class="container">

		<div class="row">
			<div class="col-md-3 col-sm-3 single-footer-area">
				<p>&copy;2020 Benitolink.com</p>
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25695"><a href="https://benitolink.com/about-us/">About</a></li>
<li id="menu-item-25694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://benitolink.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-25699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25699"><a href="https://benitolink.com/benitolink-board/">Benitolink Board</a></li>
<li id="menu-item-25702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25702"><a href="https://benitolink.com/benitolink-team/">Benitolink Team</a></li>
<li id="menu-item-25806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25806"><a href="https://benitolink.com/contact-us/">Contact Us</a></li>
<li id="menu-item-25709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25709"><a href="/post-stories/">Post Stories</a></li>
<li id="menu-item-25712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25712"><a href="https://benitolink.com/support/do-you-like-what-you-see-support-benitolink/">Support Us</a></li>
<li id="menu-item-25714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25714"><a href="/email-subscription/">E-newsletter Subscribe</a></li>
</ul></div>			</div>
			<div class="col-md-5 col-sm-5 single-footer-area middle-widget">
				<div class="inner-single"><h2 class="footer-title">Sections</h2><div class="menu-footer-menu-section-container"><ul id="menu-footer-menu-section" class="menu"><li id="menu-item-25716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25716"><a href="https://benitolink.com/news/">News</a></li>
<li id="menu-item-25724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25724"><a href="https://benitolink.com/features/">Features</a></li>
<li id="menu-item-25726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25726"><a href="https://benitolink.com/commentary/">Commentary</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28853"><a href="https://benitolink.com/category/news/government-politics/">Government</a></li>
<li id="menu-item-25731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25731"><a href="#">Special Report</a></li>
<li id="menu-item-25735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25735"><a href="/calendar/">Events Calendar</a></li>
<li id="menu-item-25739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25739"><a href="/obituary/">Obituaries</a></li>
</ul></div></div><div class="inner-single"><h2 class="footer-title">Regions</h2><div class="menu-footer-menu-regions-container"><ul id="menu-footer-menu-regions" class="menu"><li id="menu-item-40596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40596"><a href="https://benitolink.com/community/aromas/">Aromas</a></li>
<li id="menu-item-40597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40597"><a href="https://benitolink.com/community/hollister/">Hollister</a></li>
<li id="menu-item-40598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40598"><a href="https://benitolink.com/community/new-idria/">New Idria</a></li>
<li id="menu-item-40599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40599"><a href="https://benitolink.com/community/north-county/">North County</a></li>
<li id="menu-item-40600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40600"><a href="https://benitolink.com/community/paicines/">Paicines</a></li>
<li id="menu-item-40601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40601"><a href="https://benitolink.com/community/south-county-panoche/">South County / Panoche</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40602"><a href="https://benitolink.com/community/san-juan-bautista/">San Juan Bautista</a></li>
<li id="menu-item-40603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40603"><a href="https://benitolink.com/community/tres-pinos/">Tres Pinos</a></li>
</ul></div></div>			</div>
			<div class="col-md-4 col-sm-4 single-footer-area">
				<h2 class="footer-title">Services &#038; Government</h2><div class="menu-footer-menu-services-government-container"><ul id="menu-footer-menu-services-government" class="menu"><li id="menu-item-25754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25754"><a href="/hollister-city-government">Hollister City Government</a></li>
<li id="menu-item-25753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25753"><a href="/san-benito-county-government">San Benito County Government</a></li>
<li id="menu-item-25755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25755"><a href="/san-juan-bautista-city-government/">San Juan Bautista City Government</a></li>
</ul></div>				<div class="post-icon-wrap clearfix">
					<h2 class="footer-title">Writer Icons</h2>
					<ul>
						<li>
							<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/reporter-staff-big-icon.png" alt="reporter-staff-icon">
							<span>Reporters/Staff</span>
						</li>
						<li>
							<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/commentary-icon.png" alt="commentary-icon.png">
							<span>Commentary/Opinion writer</span>
						</li>
						<li>
							<img src="https://benitolink.com/wp-content/themes/benitolink/assets/images/icons/event-press-big-icon.png" alt="event-press-icon">
							<span>Event Notices</span>
						</li>

					</ul>
				</div>

				<div class="developed_by">
					<h5>Website by <a href="https://webpublisherpro.com" target="_blank">Web Publisher PRO</a></h5>
				</div>
				<broadstreet-zone zone-id="72573"></broadstreet-zone>
			</div>
		</div>


	</div>
	<!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ranchers-feed-and-western-wear','donors']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["donors","not_home_page"],"category":["ranchers-feed-and-western-wear","donors"],"url":"ranchers-feed-and-western-wear"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Korean"><a href="#" title="Korean" class="nturl notranslate ko flag Korean"></a></li><li id="Portuguese"><a href="#" title="Portuguese" class="nturl notranslate pt flag Portuguese"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,ko,pt,es', autoDisplay: false}, 'google_language_translator');}</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 50 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/may-20-coronavirus-roundup-for-san-benito-county/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/may-20-coronavirus-roundup-for-san-benito-county/?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.originalImageURL && data.originalImageName ) { #>
						Original image:						<a href="{{ data.originalImageURL }}">{{data.originalImageName}}</a>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">Copy Link</label>
			<input type="text" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
		</span>
	</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['bs-biz-size'];
						if ( size ) { #>
							<option value="bs-biz-size" >
								Broadstreet Business &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="bs-biz-size">
						Broadstreet Business					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://benitolink.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'BenitoLink' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/benitolink.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"benitolink-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"42011 https:\/\/benitolink.com\/?p=42011","disqusShortname":"benitolink-com","disqusTitle":"May 20 coronavirus roundup for San Benito County","disqusUrl":"https:\/\/benitolink.com\/may-20-coronavirus-roundup-for-san-benito-county\/","postId":"42011"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/shortcode.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/wp-util.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/wp-backbone.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/media-models.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"52428800b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"8fbd87ac82"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/plupload/wp-plupload.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/benitolink.com\/wp-json\/","nonce":"03203819a5","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://benitolink.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/media-views.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/media-editor.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/media-audiovideo.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.22.2'></script>
<script type='text/javascript'>
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/time-picker.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/event-recurrence.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpecp = {"asset_url":"https:\/\/benitolink.com\/wp-content\/plugins\/event-calendar-pro\/assets","nonce":"68a065d5c7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/event-calendar-pro/assets/js/frontend/frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.2'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/benitolink.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/themes/benitolink/assets/js/printThis.js?ver=1590028786'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/themes/benitolink/assets/vendor/lightbox/js/lightbox.min.js?ver=1590028786'></script>
<script type='text/javascript' src='https://benitolink.com/wp-content/themes/benitolink/assets/js/theme.min.js?ver=1590028786'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key=AIzaSyCJbmJ_f4utTeLoOPv1C_VmnR36KysKhgs'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://benitolink.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://benitolink.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->

</body>

</html>
